Balky internet..

Discussion in 'Computer Information' started by Robert Baer, Oct 5, 2012.

  1. Robert Baer

    Robert Baer Guest

    In all cases, while i am waiting for something to happen on a
    webpage, the number of packets sent and the number of packets received
    do NOT change until afterwards.
    This does not always happen; seems ranDUMB.

    Case #1, trying to register my new credit card online: most of the
    time after i fill out the form on a particular page and click on "next"
    or "continue", there is that "freeze" which can be as "short" as a few
    seconds to minutes (causing timeout to show as a page).

    Case #2, in g-mail account, moving from incoming mail to spam (or
    trash), same "freeze" (also happens in my localnet webmail account).

    Case #3, after typing in my username and password, clicking on sign
    in, same freeze.

    Case #4, NNTP, click on a conversation title and NADA, so go to a
    different one (previous or next one listed),see whole conversation, go
    back to the "unseen" one, and all is OK. VERY sporadic, delay time not
    noticed and packet counts not observed either as the "dead time" is too

    Ref: cases #1-3:
    Sometimes, the black progress bar, bottom right, will lengthen some,
    slow or stop, lengthen some more, then stop "forever".

    "Fixes" tried:
    A) click on stop and then re-load (works sometimes);
    B) when i see the "timeout" message i try clicking on its "try again"
    button (works sometimes);
    C) if webpage has a "continue" or "next" or equivalent button, i try
    that (usually works).

    Have done full Avast! AV scan; clean.
    Looked at what was running with ProcessExplorer; no joy.
    I have even gone to the extreme of killing 5 of the shields, leaving
    only the web shield, the network shield and the script shield running;
    no joy.

    Is there anything i can run in the background that will "sniff" out
    what is preventing communications to/from the net?
    Robert Baer, Oct 5, 2012
    1. Advertisements

  2. Robert Baer

    Paul Guest

    Cases 1,2,3 probably use HTTPS protocol. That will use specific outgoing
    port numbers (like 443 instead of 80). The conversation with the server
    is encrypted.

    However, that observation isn't helping matters at all, because
    I haven't been able to find any issues with https web pages yet.

    I don't think attempting to debug the web browser, is going to lead
    to answers fast. I've tried that before, and it sucks.

    (Firefox, printing debug output in a Command Prompt window...
    I compiled my own copy of Firefox, so I could debug it.
    Waste of time. Takes about 2GB of downloads or so, to get the
    tools to do it. At least the tools are free.)

    Paul, Oct 5, 2012
    1. Advertisements

  3. Robert Baer

    Robert Baer Guest

    Well, this is horsesh*t..i formatted a drive and put Win2K on it (ie:
    working from scratch).
    Running "baer" - NO AV software, did not even allow the ASUS NVIDIA
    video driver to load the NVIDIA and ForceWare Network Access Manager.

    Cannot say anything about cases 1,2 or 3, but case 4 NNTP still see
    the same BS and one time when clicked on or some
    such, i got a message "document is empty" (i think that was the
    wording), so clicked on another ?feed? and then back and all was OK.

    Am starting to get pissed.
    Robert Baer, Oct 6, 2012
  4. Robert Baer

    Baron Guest

    Robert Baer Inscribed thus:
    I've had similar behavior with bad net card drivers in M$win and bad
    cards under Linux.
    Baron, Oct 6, 2012
  5. Robert Baer

    Robert Baer Guest

    Thanks for the idea; you might be correct, but i will try everything
    else first.
    The "net card" is part of an ASIC on the ASUS motherboard, and the
    driver is from their own CD, so it is a little hard to suspect either one.
    Not impossible - eg: the ASIC might literally be cracked.
    Robert Baer, Oct 8, 2012
  6. Robert Baer

    Baron Guest

    Robert Baer Inscribed thus:
    I would stick a network card into one of the slots and disable the on
    board one. You may need to install the driver but thats a minor issue.
    That will at least rule out an on board card problem !

    Some of the mainboards used a socket which had the complete network
    circuitry built into it. I don't recall any problems with those. The
    other was as you say a chip on the mainboard. Asus had a period where
    there were severe quality control problems and also piracy issues with
    fake mainboards being sold as genuine.

    Baron, Oct 8, 2012
  7. Robert Baer

    Robert Baer Guest

    Have had and used this MB for about 2 years or so without seeing this
    Will see if there is a way to disable the on-board ethernet and try a
    3rd-party board.
    Any reasonably-priced suggestions?
    Robert Baer, Oct 8, 2012
  8. Robert Baer

    Baron Guest

    Robert Baer Inscribed thus:

    Just a thought... Is the driver on the CD correct for the Windows
    version you are using ?
    You should be able to disable the on board network card in the BIOS.
    Press DEL or F1 when booting. Sometimes the key presses can be missed
    so I stick a blank floppy in the drive to stop the machine. Then
    CTRL+ALT+DEL will re-start the boot sequence.

    A cheap 10/100 card can be obtained for £3 - £5 in the UK. I would
    think similar in the USA.
    Baron, Oct 8, 2012
  9. Robert Baer

    Paul Guest

    I bought a couple of those. TPLink brand. With RTL8169SC chips
    on them. Turned out to not be a particularly good purchase.

    The problem with 8169, is it uses a lot of interrupts per packet
    processed. By my math, around 5 interrupts per packet. Whereas
    the motherboard NIC on my system, uses 1 interrupt per packet.

    With the processor on this computer, that card will do around 70MB/sec.
    (I get 117MB/sec using the motherboard Marvell NIC chip instead.)
    By extrapolation, you'd need a Core2 processor running at 4GHz, to make
    that 8169 run at full gigabit rates. It's a bit of a CPU hog.

    I got the same "miniCD" with drivers on it. At first I was worried
    it wouldn't fit my drive, but my drive tray has an indentation
    the same size as the miniCD, so it wasn't a problem.

    I think you can also get an 8169 driver here. The chip is made
    by RealTek, so why not ?

    If you look on this page, you can see the 57.19 driver I got.

    WinXP 32/64 and *Win2K* Auto Installation Program (SID:1492533)
    5.719 2012/7/19 5038k

    The link from that page, while I can paste it here, you can't
    expect this to work for very long. The link is to an FTP site,
    with the username and password embedded in the link.

    ftp://WebUser2:[email protected]/cn/nic/

    Now, the file I got a couple years ago was "PCI_Install_XP_2K_5719_11202009".
    It's strange that the release number can remain the same, and the
    date field end up changed. In any case, that claims to be a Win2K

    In that ZIP is a "WIN2000" folder, and an INF like "Netrtlx.inf".

    ; DisplayName Section DeviceID
    ; ----------- ------- --------
    %RTL8169.DeviceDesc% = RTL8169.ndi, PCI\VEN_10EC&DEV_8169

    So you can give that driver package a try and see if it works. You
    don't have to use the setup.exe in the package if you don't want to.
    Navigate to the WIN2000 folder, right-click on Netrtlx.inf and select
    "install" from the right-click context menu.

    Paul, Oct 14, 2012
  10. Robert Baer

    Robert Baer Guest

    Well, i paid about $2.50 (free shipping) to get what the included
    "user guide" says it is a Realtek 8169 10/100/1000Mbps LAN card.
    That is the only clue as to maker.
    A small 3" CD came with it that supposedly includes software drivers
    for all Win OSes from Win95 to Win7, for DOS, Linux, Netware, and maybe
    the kitchen sink as well.
    Hell, it could even have a driver for Win9 and 10 also...
    Absolutely NO way to tell, as it is Z-rated (worse than X-rated or
    Y-rated) is completely unreadable.."Not High Sierra or ISO-9660
    format" or some such.

    So, i snoop on the web and find what seems to be drivers...Realtek
    has various drivers but they cover a lot but NOT Win2K; other places say
    they cover Win2K and a lot of other OSes, BUT,,, BUT,,, motorBUTT.
    The unZIPping gives "not a Win32 program" or some such.

    This is real bullshit.
    Robert Baer, Oct 14, 2012
  11. Robert Baer

    Paul Guest

    I still claim, that NIC cards are pretty good on drivers.

    And you didn't give the RealTek driver option a chance.
    (See my post of 10/14/2012 12:51 AM)

    If you want to try another brand, get a card with an Intel
    NIC chip on it. Look on Newegg.

    Paul, Oct 16, 2012
  12. Robert Baer

    Robert Baer Guest

    Vender gave pointer to URL that supposedly had the drivers.
    JUNK: (1) was RAR, maybe one of a thousand private computer users can
    support that, (2) had to use an on-line support URL leaving me opento
    possible malware etc, (3) the board i have is NOT supported for Win2K -
    enhancing the lie of support, (4) the only file in a Win2K folder (of
    the RAR file) CANNOT be installed or used by Win2K as it is a SYS file,
    (5) absolutely ZERO instructions for anyone, (6) the board itself has NO
    indications as to what version / maker / anything.
    Does ANYONE out there have a LAN card with real, known, working
    support for Win2K?
    Robert Baer, Oct 16, 2012
  13. Robert Baer

    Robert Baer Guest

    I tried Realtek and found drivers for every OS in this world except
    for Win2k for that chip.
    E-mailed the seller who gave me a link to a RAR that i had the same
    problem, mainly because i could un-RAR only one or two things (a website
    did that) and did not know where to easter egg it.
    Seller then gave instructions, and i also downloaded Frog to do the
    whole shebang.
    So i have card and driver installed, and all i can say is that it works.
    Same stalling problems as before.
    Is there any card that is fast like you mentioned (that uses 1
    interrupt per packet) AND a Win2K driver is easily available?
    Robert Baer, Oct 21, 2012
  14. Robert Baer

    Robert Baer Guest

    Holy Mister GotBucks!!!
    THIRTY dollars??
    The "generic" NIC cards i saw were around $2-5 with free shipping..
    I cannot afford to pay off the national debt that way..
    Robert Baer, Oct 21, 2012
  15. Robert Baer

    Paul Guest

    Did you try the 5.719 driver here ? The one that is "5038KB".

    "WinXP 32/64 and Win2K Auto Installation Program (SID:1492533)"

    You really don't need to buy another card. Work harder to find
    the driver :)

    Paul, Oct 21, 2012
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.