Bad/No sound after Bell Broadband Lite Connection

Discussion in 'Computer Support' started by Thaqalain, Oct 20, 2005.

  1. Thaqalain

    Thaqalain Guest

    I have changed PC Speakers,but no improvement in quality of sound
    instead, now I lossed listening voice from either internet/realone or
    anyother voice links.
    Any Advice pls.
     
    Thaqalain, Oct 20, 2005
    #1
    1. Advertisements

  2. Thaqalain

    Thaqalain Guest

    My System Speaker Driver file detail:
    C:\Windows\System\VMM32.VXD(CONFIGMG.vxd)
    SiS7018 Audio Driver file details:
    C:\Windows\System32\Drivers\SiS7018.Sys
    C:\Windows\System\VMM32.VXD(ntkern.vxd)
    C:\Windows\System\MMDEVLDR.VXD
    C:\Windows\Inf\SiS7018.INF
     
    Thaqalain, Oct 20, 2005
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. dan glenn
    Replies:
    7
    Views:
    6,460
    Ed Pulliam
    Aug 15, 2004
  2. Thaqalain
    Replies:
    2
    Views:
    745
    Thaqalain
    Sep 28, 2005
  3. techpro
    Replies:
    0
    Views:
    728
    techpro
    Dec 22, 2005
  4. Replies:
    12
    Views:
    4,330
    Michael Alan Chary
    Feb 23, 2005
  5. Replies:
    0
    Views:
    1,139
  6. Will
    Replies:
    9
    Views:
    1,955
    Meat Plow
    Feb 12, 2006
  7. brian.s
    Replies:
    3
    Views:
    875
    brian.s
    Aug 22, 2007
  8. John

    Bad media, bad files or bad Nero?

    John, Dec 31, 2007, in forum: Computer Information
    Replies:
    23
    Views:
    1,926
    Keith
    Jan 8, 2008
Loading...