Backing up trouble

Discussion in 'Computer Information' started by Fludge, Nov 1, 2003.

  1. Fludge

    Fludge Guest

    Hi.
    My mother has a backing up issue, and I don't use the same software as her,
    so I don't know quite what she might of done. I don't know if anyone can
    help, but this is the problem.

    She saved a load of stuff onto a cd, out of 'My Documents', by way of
    backing it up. Then their computer crashed and they had to format and
    reinstall.

    She then copied her documents, from her backup cd, into 'My Documents' on
    the HDD.

    Unfortunately, she can access the files and open them, but when she tries to
    save any changes she has made, it says they are read only and the
    name/location will have to be changed. In the properties of the backup
    folder on her cd, it says that the 200-odd files are 'read only'.

    Any ideas on how on earth she could have saved everything as read only, and
    if there's any way of changing this on mass, to save her having to open, and
    then save, each file under a new name? With 200 files, this could really
    take some time. Anyone help?
     
    Fludge, Nov 1, 2003
    #1
    1. Advertisements

  2. From: "Fludge"
    All files on a CD-ROM (Compact Disc - Read Only Memory) are "read only".
    Get it?

    When you copy the files to HDD, then you can go into the directory listing
    them, and select all of them, then right-clik on the dark selection
    (Highlighted) files and click on properties, and click on Read Only to change
    the proerties.



    - -- - -- - --
    -- - -- - - -- - - - -- - - -- --
    - -- - - - -- - -- - -- -- -- -- - -- -
     
    caveat lector - reader beware, Nov 1, 2003
    #2
    1. Advertisements

  3. Fludge

    Trent© Guest

    Highlight the folder...right click...go to Properties...take the check
    mark off read only and check it for archive. If the check mark is
    grayed, click it so that its dark...then click it again to get rid of
    it.


    Have a nice week...

    Trent

    Follow Joan Rivers' example --- get pre-embalmed!
     
    Trent©, Nov 2, 2003
    #3
  4. Fludge

    Wizard Guest

    It is quite normal for files written to cd to have the read only
    attribute set. That attribute stays when you copy them. Change highlight
    the copied back files /properties uncheck read only.
     
    Wizard, Nov 2, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.