Back-to-back ATM with VWIC-2MFT-E1 modules ????

Discussion in 'Cisco' started by Eric Gamess, Dec 17, 2007.

  1. Eric Gamess

    Eric Gamess Guest

    Hello,

    I have 2 Cisco 2811 with 1 AIM module (slot 0) and
    1 VWIC-2MFT-E1 module (HWIC 1).

    I connected them with a back-to-back cable. The pinout of
    the cable is:
    1 ---- 4
    2 ---- 5
    3 ---- 3
    4 ---- 1
    5 ---- 2
    6 ---- 6
    7 ---- 7
    8 ---- 8

    The picture of the network is:

    R1-------------------------------------------R2
    ATM0/1/0.100 ATM0/1/0.100
    192.168.0.1/24 192.168.0.2/24
    E1 0/1/0 E1 0/1/0

    On R1, I configured:
    ---------------------------------------------------------
    controller E1 0/1/0
    mode atm aim 0
    !
    controller E1 0/1/1
    !
    interface ATM0/1/0
    no ip address
    scrambling-payload
    no atm ilmi-keepalive
    !
    !
    interface ATM0/1/0.100 point-to-point
    ip address 192.168.0.1 255.255.255.0
    no snmp trap link-status
    pvc 1/31
    protocol ip 192.168.0.2 broadcast
    encapsulation aal5snap
    ---------------------------------------------------------


    On router R2, I configured:
    ---------------------------------------------------------
    controller E1 0/1/0
    mode atm aim 0
    !
    controller E1 0/1/1
    !
    interface ATM0/1/0
    no ip address
    scrambling-payload
    no atm ilmi-keepalive
    !
    interface ATM0/1/0.100 point-to-point
    ip address 192.168.0.2 255.255.255.0
    no snmp trap link-status
    pvc 1/31
    protocol ip 192.168.0.1 broadcast
    encapsulation aal5snap
    ---------------------------------------------------------

    I can not ping from R1 to R2. Also, I can not ping from R2 to R1.

    Here are some debug output from R1:
    ---------------------------------------------------------
    R1# show ip interface brief
    Interface IP-Address OK? Method Status
    Protocol
    ATM0/1/0 unassigned YES unset up up
    ATM0/1/0.100 192.168.0.1 YES manual up up

    R1# show interface ATM0/1/0
    ATM0/1/0 is up, line protocol is up
    Hardware is ATM AIM E1
    MTU 4470 bytes, sub MTU 4470, BW 1920 Kbit, DLY 20000 usec,
    reliability 39/255, txload 1/255, rxload 1/255
    Encapsulation ATM, loopback not set
    Encapsulation(s): AAL5
    255 maximum active VCs, 256 VCs per VP, 1 current VCCs
    VC Auto Creation Disabled.
    VC idle disconnect time: 300 seconds
    Last input never, output 00:24:45, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    0
    Queueing strategy: Per VC Queueing
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    15 packets output, 1620 bytes, 0 underruns
    0 output errors, 0 collisions, 1 interface resets
    0 output buffer failures, 0 output buffers swapped out

    Maybe, the problem is a clock problem.
    So, on R1 I did:
    R1(config)# controller e1 0/1/0
    clock source line

    and R2, I did:
    R2(config)# controller e1 0/1/0
    clock source internal

    but, I still have the same problem (I can not ping).
    Can someone help me??????????????????

    Thank you very much.

    Eric.
     
    Eric Gamess, Dec 17, 2007
    #1
    1. Advertisements

  2. Eric Gamess

    Thrill5 Guest

    Does "show controller E1 0/1/0" show any issues?

    ATM is pretty funky in that it will show the PVC's up when in fact the
    underlying interface is down or not communicating. Why don't you get rid of
    the ATM configuration and try to bring up the two routers using a serial
    connection over the E1 first. Once you have that part working, it should be
    pretty simple to get the ATM working, and will help you narrow down the
    possible problems.
     
    Thrill5, Dec 18, 2007
    #2
    1. Advertisements

  3. Eric Gamess

    Eric Gamess Guest

    Hello,

    I find a way to do it. The issue is the clock.
    Here is the configuration for both routers.

    Thank you very much.

    Eric.

    -------------------R1-------------------------
    network-clock-participate wic 1 // VERY IMPORTANT
    no network-clock-participate aim 0
    !
    controller E1 0/1/0
    mode atm aim 0
    clock source internal
    !
    controller E1 0/1/1
    !
    interface ATM0/1/0
    ip address 192.168.0.1 255.255.255.0
    scrambling-payload
    no atm ilmi-keepalive
    pvc 1/31
    protocol ip 192.168.0.2 broadcast
    encapsulation aal5snap


    -------------------R2-------------------------
    network-clock-participate wic 1 // VERY IMPORTANT
    no network-clock-participate aim 0
    !
    controller E1 0/1/0
    mode atm aim 0
    !
    controller E1 0/1/1
    !
    interface ATM0/1/0
    ip address 192.168.0.2 255.255.255.0
    scrambling-payload
    no atm ilmi-keepalive
    pvc 1/31
    protocol ip 192.168.0.1 broadcast
    encapsulation aal5snap
     
    Eric Gamess, Dec 19, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.