avoid shell opening new window

Discussion in 'Firefox' started by Oskar Wild, Oct 13, 2003.

  1. Oskar Wild

    Oskar Wild Guest

    Hello,

    when I'm double-clicking URLs in other programs,
    Mozilla opens a new window every time.

    Can anyone point me to the setting which disables
    this behaviour and allows me opening the links in
    the currently active window?

    thx
    Ossi
     
    Oskar Wild, Oct 13, 2003
    #1
    1. Advertisements

  2. Have you tried single clicking?
     
    Irwin Greenwald, Oct 13, 2003
    #2
    1. Advertisements


  3. I'm not by any means a master at Mozilla but perhaps the links your
    clicking on were coded to open in a new window. I can open the majority
    in a tab on firebird but the others, if I'm not aware already, I have to
    paste in the browser tab.

    Hope that helps

    --
    |Demoness Abigor|net.goth|The Pinkest Deceptagon in da world!
    | | http://goddess_abigor.livejournal.com
    |AIM|AbigorBot|
    |Josh: you mentioned Transformers! and didn't use the words "are lame"
    in the same sentence! you are my dream girl!
    |JROCKROLEPLAY at Live Journal| http://www.earth-inferno.com/jrockroleplay/
     
    Demoness Abigor, Oct 13, 2003
    #3
  4. Oskar Wild

    Oskar Wild Guest

    no, I wrote if I double-click an URL in *another* program,
    not in Mozilla.

    thanks
    Ossi
     
    Oskar Wild, Oct 13, 2003
    #4
  5. Irwin's question is still valid, depending on the program. In exactly
    what programs do you notice this problem? In Thunderbird, when I click
    a link,it opens in a new tab in FIrebird, but the settings to change
    this are in Tab Browser Extensions. Are you using thins extension?

    Lee
     
    Leonidas Jones, Oct 13, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.