Autorun doesn't work anymore

Discussion in 'Computer Information' started by Derek, Aug 5, 2006.

  1. Derek

    Derek Guest

    Hi,

    When I inserted a CD or CD-ROM into my DVD drive it used to run
    automatically and start Win Media Player if an audio CD, or go into the
    setup routine for a CD-ROM or ask me what I wanted to do.

    Then I downloaded and installed a trial version of ZoneAlarm Internet
    Security Suite 6 and autorun stopped working. I uninstalled it and autorun
    worked again. I repeated the exercise to prove to myself it was ZoneAlarm
    ISS6 causing the problem and it appeared to be.

    I've removed ZoneAlarm ISS6 from my system, but autorun still doesn't work
    anymore (I've now got Norton Internet Security 2005 running in place of
    ZoneAlarm ISS6).

    Does anyone know how I can fix this please - it's really annoying.

    TIA,

    Derek.
     
    Derek, Aug 5, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.