Autofocus randomly quit on D70, but then started working again???

Discussion in 'Digital Photography' started by hotchkisstrio, Jan 13, 2005.

  1. Has anyone else had this happen?

    Last night, for no apparent reason, the autofocus on my Nikon D70 quit
    working. In fact, it wasn't even trying to work. The focus aide was not
    firing or anything. At first I thought maybe I'd entered a menu setting or
    full-manual mode or something. But after reseting to defaults and changing
    to full Auto mode, it still didn't work!

    I turned it off and on, didn't fix it.

    Finally, I took the battery out and then put it back in and turned it on.
    Then Everything worked Great!

    Has anyone else had this happen? It was so random!
     
    hotchkisstrio, Jan 13, 2005
    #1
    1. Advertisements

  2. Oh, and before I get 100 posts suggesting my IQ is 20, I did in fact check
    the AF/Manual focus switches on both the lens and the camera body before
    trying the battery.
     
    hotchkisstrio, Jan 13, 2005
    #2
    1. Advertisements

  3. hotchkisstrio

    Inaccessible Guest

    As in last night when you were in a totally dark room with no
    ambient light and smooth non textured walls? Or some other circumstance?
     
    Inaccessible, Jan 13, 2005
    #3
  4. Just stting in my living room with the lights on, where the camera had
    worked fine every other night. And worked fine after I took out and put the
    battery back in.

    The Focus aide light was not even firing during the problem. When in full
    auto mode that focus aide will fire even with the Lens cap on!
     
    hotchkisstrio, Jan 13, 2005
    #4
  5. hotchkisstrio

    Owamanga Guest

    Maybe you were dreaming.

    Like you are now.... because I *never* top post.
     
    Owamanga, Jan 13, 2005
    #5
  6. hotchkisstrio

    Ed Ruf Guest

    Any chance the battery contacts were dirty and/or the battery didn't have a
    good charge?
    FWIW, not if you have it set the AF lamp to off.
     
    Ed Ruf, Jan 13, 2005
    #6
  7. FWIW, not if you have it set the AF lamp to off.

    That seems like a possible reason. I did not intentionally set that
    yesterday, but perhaps I did accidentally. I think it would cause the
    problem I had, since I was indoors at nighttime it would struggle wihtout
    the focusing aide lamp. I'll look into that.

    Thanks,
    Paul
     
    hotchkisstrio, Jan 14, 2005
    #7
  8. hotchkisstrio

    George Guest

    Your description is consistent with a problem that I've encountered on a
    couple of other
    products. It sounds like a relatively rare IC problem caused by the IC
    package not being
    tied to its ground pin so that a static charge can build up between the die
    and the package.
    As you found out, the "fix" is to remove all power sources (the battery) for
    a period of time
    that allows the static charge to bleed out some shunt path and depending on
    the IC and
    related circuitry, this can take a few seconds or a few days. I have a
    microwave oven which
    has this problem and ran into a service person who also has a microwave with
    this problem.
    I first found such a bizarre problem when working as a test engineer and
    having some very
    strange circuit board failures, put them aside for further investigation.
    When I looked at them
    again, the problem was gone. I contacted the IC manufacturer who danced
    around the issue
    at first, then admitted the problem was a known issue and was being fixed.

    To help keep this problem from occurring again, try to keep your D70 away
    from sources
    of static electricity, such as CRTs (TVs and computer monitors, excluding
    LCDs).

    Good luck and I hope this is an isolated instance as I own a D70.

    George
     
    George, Jan 14, 2005
    #8
  9. Yikes! I'm going to check my settings again though. Apparently you can
    turn the AF assist light off, and this may have caused the problems. I hope
    this was the cause, and not built up charge as you mentioned!
     
    hotchkisstrio, Jan 14, 2005
    #9
  10. hotchkisstrio

    JohnR66 Guest

    Your autofocus has encountered a problem and will be shut down. Please
    restart your camera...

    Some electronic devices are provided with a tiny reset button you need a pen
    to poke it with to restart the CPU within. Some cameras may have it, I don't
    know about the D70, but removing the battery provided the same function.
    Years ago I had a Canon A2 35mm SLR. The little buit in flash had a
    automatic zoom head. It started zooming in and out even though I was not
    touching the lens. I had to remove the battery and insert to stop it. Never
    happened again.
    John
     
    JohnR66, Jan 14, 2005
    #10
  11. hotchkisstrio

    Colin D Guest

    I wouldn't think the absence of the AF assist light would cause a
    complete lack of any focusing attempts. I would expect the lens to hunt
    from one end to the other, attempting to get a focus. Absolutely no
    attempt - as per your initial post - would indicate failure of some sort
    other than the focus lamp.

    Colin.
     
    Colin D, Jan 14, 2005
    #11
  12. And you would be correct!

    I tried it last night, and even in low light with AF assist off, the lens
    still hunts, and just has a hard time focusing.
     
    hotchkisstrio, Jan 14, 2005
    #12
  13. hotchkisstrio

    Alan Meyer Guest

    I've had what seem to be software caused hardware freezes on my PC,
    laptop, and Palm computers - all requiring hardware resets. It seems
    perfectly logical to me that there could be similar problems in a
    digital camera. Some obscure bug in the software, encountered only in
    some rare combination of circumstances that the user can't reproduce,
    would freeze the camera or disable some function in the camera.

    I suggest reporting all of this in writing to Nikon. They may be able
    to diagnose the problem or, if not, you may at least have a record that
    this problem began and was reported during the warranty period. If it
    happens again after the warranty expires you might be able to wrangle a
    free fix from them.

    Alan
     
    Alan Meyer, Jan 14, 2005
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.