atm0 going down every five minutes (DSL: Defect: LOS LOF LCDi: retraining)

Discussion in 'Cisco' started by pjn, Jun 29, 2006.

  1. pjn

    pjn Guest

    Sorry to re-submit the question, however, I got somewhat further. Our
    c836 router loses connection every five minutes. The line is ok, other
    modems work fine. Our provider can see no problem. Can this have
    something to do with my config? At the moment it is still very simple,
    and I have never encountered a similar problem with the same provider.

    Has anyone ever seen a similar problem?

    Thanks in advance!

    Pjn

    The log:

    Jun 29 14:33:51.750: DSL: Defect: LOS LOF LCDi: retraining
    Jun 29 14:33:51.750: DSL: Received response: 0x41
    Jun 29 14:33:52.710: c820_atm_check_linkstate_periodic: PHY line is
    going down
    Jun 29 14:33:52.710: Shutting down ATM0...
    Jun 29 14:33:52.710: ATM0 c820_atm_shutdown: state=0
    Jun 29 14:33:52.710: pquicc_sar_stop...
    Jun 29 14:33:52.710: c820_atm_stop_receive...
    Jun 29 14:33:52.966: pquicc_sar_rx_disable...
    Jun 29 14:33:52.966: Disable TX Cav ....
    Jun 29 14:33:52.966: Disable RX Cav ....
    Jun 29 14:33:52.966: Disable PD[15] and PD[14] ....
    Jun 29 14:33:52.970: c820_reset_vc: conid = 0
    Jun 29 14:33:52.970: c820_reset_vc: conid = 3
    Jun 29 14:33:52.970: Resetting ATM0

    Firmware info:

    Cisco IOS Software, C836 Software (C836-K9O3Y6-M), Version 12.3(8)T11,
    RELEASE S
    OFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2005 by Cisco Systems, Inc.
    Compiled Wed 10-Aug-05 20:25 by dchih

    ROM: System Bootstrap, Version 12.2(11r)YV3, RELEASE SOFTWARE (fc2)

    gw2 uptime is 2 hours, 52 minutes
    System returned to ROM by power-on
    System restarted at 11:48:51 UTC Thu Jun 29 2006
    System image file is "flash:c836-k9o3y6-mz.123-8.T11.bin"

    Running config:

    !
    ! Last configuration change at 13:07:35 UTC Thu Jun 29 2006 by admin
    !
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname c836
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 10000 debugging
    no logging console
    !
    no aaa new-model
    ip subnet-zero
    !
    !
    ip ips po max-events 100
    no ftp-server write-enable
    !
    !
    username admin privilege 15 secret 5 <pw>
    !
    !
    bridge irb
    !
    !
    interface Ethernet0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-Ethernet 10/100$
    ip address 192.168.20.1 255.255.255.0
    ip nat inside
    !
    interface BRI0
    no ip address
    shutdown
    !
    interface ATM0
    no ip address
    no ip route-cache
    no ip mroute-cache
    no atm ilmi-keepalive
    dsl operating-mode auto
    dsl enable-training-log
    bridge-group 1
    bridge-group 1 spanning-disabled
    pvc auto 0/34
    encapsulation aal5snap
    !
    !
    interface FastEthernet1
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet2
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet3
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet4
    no ip address
    duplex auto
    speed auto
    !
    interface BVI1
    mac-address 000f.fe1e.f0a5
    ip address dhcp
    ip nat outside
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 BVI1
    no ip http server
    ip nat inside source list 1 interface BVI1 overload
    !
    !
    access-list 1 permit 192.0.0.0 0.255.255.255
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    !
    end
     
    pjn, Jun 29, 2006
    #1
    1. Advertisements

  2. pjn

    pjn Guest

    The problem is that the line distance is too short. Lines <100 meters
    can have problems like these. I put in 50 meters of UTP, and the
    problem was gone.

    see thread:
    http://puck.nether.net/pipermail/cisco-nsp/2006-June/031966.html
     
    pjn, Jun 30, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.