ATI Catalyst 6.1 x64 drivers are out!

Discussion in 'Windows 64bit' started by Guest, Jan 18, 2006.

  1. Guest

    Guest Guest

    Guest, Jan 18, 2006
    #1
    1. Advertisements

  2. And ATI calls you a leech if you click directly on that link instead of
    starting at ATI's main page.

    And the new driver doesn't support Radeon X550. ATI's tech support had
    given me correct advice and Gigabyte's tech support had given me bum advice.
    Gigabyte's Radeon X550-based card, along with other X550 cards, are excluded
    from the list of supported products.
     
    Norman Diamond, Jan 19, 2006
    #2
    1. Advertisements

  3. Not true. The X550 based cards are supported. See this excerpt from the inf
    file that comes with the new drivers:

    "RADEON X550" = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60&SUBSYS_2131148C
    "RADEON X550 " = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60&SUBSYS_2135148C
    "RADEON X550 Secondary" = ati2mtag_RV370,
    PCI\VEN_1002&DEV_5B70&SUBSYS_2134148C
    "RADEON X550 Secondary " = ati2mtag_RV370,
    PCI\VEN_1002&DEV_5B70&SUBSYS_2130148C
     
    John Jacob Jingle Heimer Schmidtt, Jan 19, 2006
    #3
  4. Guest

    canonjon Guest

    I still get cli.exe errors. When I start CCC I get 5 cli.exe in task
    manager and then comes the CLI Application (Command Line Interface). It
    says that CLI Application (Command Line Interface) has an error. I have
    tested two times to install the driver+ccc but no go.
     
    canonjon, Jan 19, 2006
    #4
  5. Guest

    ChrisC Guest

    Hi, cli errors are due to .net not being installed....
    ChrisC
     
    ChrisC, Jan 19, 2006
    #5
  6. Thank you. Your quotation provides enough information to determine that:
    (1) ATI's technical support gave me half-bad advice.
    (2) Gigabyte's technical support still gave me bad advice.
    (3) The downloadable release notes for the driver are half-bad.
    (4) There's still no INF file entry for PCI\VEN_1002&DEV_5B63, so ATI still
    doesn't support the version of X550 that Gigabyte uses.
     
    Norman Diamond, Jan 20, 2006
    #6
  7. Guest

    William Guest

    William, Jan 20, 2006
    #7
  8. Guest

    Guest Guest

    Not yet.
    5.13's required .Net Framework 1.1
    Are you sure v2.0 is needed for 6.1's?
    Carlos
     
    Guest, Jan 20, 2006
    #8
  9. Guest

    Lenard Lund Guest

    Do you need to uninstall the Catalyst driver first or can .net be run
    after the install of the Catalyst driver?
     
    Lenard Lund, Jan 20, 2006
    #9
  10. Guest

    ChrisC Guest

    Hi, I've installed .net after the video drivers b4 and they worked ok....
    ChrisC
     
    ChrisC, Jan 20, 2006
    #10
  11. Guest

    Lenard Lund Guest

    Thanks will try it.
     
    Lenard Lund, Jan 20, 2006
    #11
  12. Guest

    ChrisC Guest

    Hi, let us know how you get on :)
    ChrisC
     
    ChrisC, Jan 20, 2006
    #12
  13. Guest

    William Guest

    William, Jan 27, 2006
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.