ASUS A8V Deluxe

Discussion in 'Windows 64bit' started by Guest, Aug 21, 2005.

  1. Guest

    Guest Guest

    I have an A8V motherboard and am trying to install Windows 64 bit on my SATA
    drive. I have downloaded the drivers from ASUS and boot off of the Windows
    64 cd to install. I press F6 to install SCSI drivers and insert the disk
    when it tell me to. Windows sees the controller, but after I press Enter to
    setup Windows I get a message that the Hard Drive was not found.

    I have the Promise controller set to run in IDE mode because I do not have a
    RAID setup. I have looked on several message boards with no luck. Any
    suggestions??????
     
    Guest, Aug 21, 2005
    #1
    1. Advertisements

  2. Guest

    RonK Guest

    The A8V has Promise and a Via Raid Sata connections. Make sure you have the
    dive connected to the promise Sata connection if you are using the promise
    Drivers disk during setup.
    You can also download the Via 64 drivers from Asus and load them both during
    the first part of the install.
     
    RonK, Aug 21, 2005
    #2
    1. Advertisements

  3. For that motherboard, you need to disable the Promise controller in BIOS,
    and attach the SATA drive to the VIA controlled SATA port (the VIA ones are
    the next to the VIA controller and are marked SATA1 and SATA2). Then make
    sure you have the latest VIA drivers from www.viaarena.com or from Asus.
    Copy the contents of drvdsk to your floppy for F6 installation.

    Several of us, including me, have this motherboard and it's working fine, so
    not to worry.
     
    Charlie Russel - MVP, Aug 21, 2005
    #3
  4. You should note that you need a 1.44Mb floppy disk to load drivers, no
    other storage methods will work..
     
    Mark Gillespie, Aug 21, 2005
    #4
  5. Guest

    Roweman Guest

    I have an A8V Deluxe motherboard, as well. It is running XP64 as of
    now. You will need to go to Asus web site and download the 64 bit
    drivers. You must then copy them to a floppy disc to use after
    pressing F6 during setup. Download VIA_RAID_64(WHQL).ZIP and
    Promise20378_64.ZIP Unzip and copy to a 1.44mb floppy. On the
    VIA_RAID copy the portion marked F6 disc. Load both drivers when
    prompted. It works perfectly, I no problems. Be sure to do a clean
    install.
     
    Roweman, Aug 21, 2005
    #5
  6. Guest

    Guest Guest

    Hi folks, I am new here so please bear with me possibly being naive...

    I have a K8V with Promise 378SATA TX2Plus controller which is giving me
    problems. As the gentleman who started this thread, Winx64 installer cannot
    see the drives even after correctly loading either the Promise or the Via
    SATA drivers.

    The Hard Disks are connected to the Promise SATA connectors: the reason is
    that when I built the machine (8 months ago) and installed WinXP (32bit) I
    could not get the system to see the drives if connected to the Via SATA
    connectors!

    I have set the latest BIOS (not in Beta) to "enable onboard SATA controller"
    and on "IDE mode": my 2 WD HDDs are set as JBOD, not as RAID.

    While the floppy procedure with 32bit drivers worked perfectly during the
    old WinXP/32bit installation, now x64 doesn't seem to like it.

    Is there anything I could be missing?

    I have read somewhere that Western Digital SATA drives are not natively
    SATA, but use an emulation to connect to a SATA controller... does anyone
    know anything about that? Could that be the reason?

    Finally (I thank you for your patience so far...) if I buy another drive and
    connect it to the Via SATA controller, provided x64 sees it and I succesfully
    install WinXP64 onto it, will I ever be able to dual boot?!?

    Thank you all in advance for any help you might be able to provide.

    Cheers all from DownUnder.

    MM
     
    Guest, Aug 22, 2005
    #6
  7. The problem is the Promise controller, and there just aren't working drivers
    for it in x64 right now. With no indications of improvement that I've seen.
    VIA, on the other hand, has good working drivers for both x64 and 32-bit.
    (Both require F6 and a floppy, but both work just fine.)

    On that machine, getting both to dual boot is going to mean rebuilding with
    the drives connected to the VIA controller. A RPITA, I agree.
     
    Charlie Russel - MVP, Aug 22, 2005
    #7
  8. Guest

    Guest Guest

    G'Day Charlie! Thanks for the prompt reply. This driver scenario sounds
    pretty grim... but I suppose one other option exists...

    I can get another SATA drive (better Seagate, just in case) connect it to
    the VIA controller and load XP64 on this one, leaving the other two to run
    old 32bit stuff. I can always access the data on these anyway...

    At boot up... it will be an F8 scenario to select which MBR to access!

    What do you think?

    Cheers!

    MM
     
    Guest, Aug 22, 2005
    #8
  9. Guest

    John Barnes Guest

    You won't have to F8 at bootup as if the install is successful (which isn't
    guaranteed) your boot.ini will offer you a choice during normal bootup. A
    note of caution as Charlie has pointed out here before, if you end up with a
    SATA II drive, you will probably have to throttle it back in speed to SATA.
    Charlie can clarify his prior comments on this.


     
    John Barnes, Aug 22, 2005
    #9
  10. Without drivers, you won't be able to access what is on the existing hard
    drives. They won't be visible to x64 Edition Windows. And if the HD's aren't
    visible to the OS, you won't be able to choose which OS to boot to from the
    boot.ini file.
     
    Charlie Russel - MVP, Aug 22, 2005
    #10
  11. The bigger issue is that without drivers for his existing RAID
    configuration, they won't be visible AT ALL to x64 Windows. So, no boot.ini,
    and no access to the data that's on them.

    Better bet is to do a full and thorough backup and then move the drives to
    the VIA controller where there aren't driver problems.
     
    Charlie Russel - MVP, Aug 22, 2005
    #11
  12. Guest

    RonK Guest


    Hi Charlie,

    I have an Asus A8V Deluxe with 2 Maxtor drives as Raid0 on the Promise 378
    controller and it works fine on XP 64.

    I used the 64bit drivers from PlantAMD64 and XP64 can see the Promise Raid
    after doing the F6 with the drivers on the floppy.

    Am I missing something here in this thread ?

    Thanks
    Ron
     
    RonK, Aug 22, 2005
    #12
  13. The Promise works as a RAID controller, but _not_, so far as I've heard, as
    a non-RAID controller. IOW, plain old IDE mode appears to be the problem.
     
    Charlie Russel - MVP, Aug 22, 2005
    #13
  14. Guest

    Guest Guest

    Indeed, the problem seems to be the EIDE operating mode on the Promise
    controller.

    For RonK's benefit, my HDDs are not set as RAID, only JBOD on the Promise
    controller (which is the only one that will take this configuration).

    I have fiddled around with the drives: the VIA controller does not support
    single drive operation, so no luck there. The Promise controller set on EIDE
    mode will take one HDD; but Win x64 even with the very latest drivers
    available from PlanetAMD (1.0.0.41) will not see it, end of story!

    Looks like I have to wait for the folks at Promise to come up with a decent
    driver!! :-((

    Or I could always get 2 identical SATA HDDs, set them up on the Via RAID
    controller and install Win x64 there. Then I will have to use F8 to access
    the old disks and win32 stuff.

    Thank you all for help and insight.

    Cheers!

    MM
     
    Guest, Aug 23, 2005
    #14
  15. The VIA controller can certainly support a single drive in IDE mode. That's
    how mine is. You do NOT need to run the VIA as a RAID at all. You _do_ have
    to install the RAID drivers -- but it does just fine with a single drive.
     
    Charlie Russel - MVP, Aug 23, 2005
    #15
  16. Guest

    Guest Guest

    WOW that's news...!! Maybe you can spare a couple of secs to help me
    figuring it out.

    I have tried it and got halted by the VIA Array Utility: it popped out at
    boot up with a big red warning "Insufficent disks to create a RAID array" (or
    some like that).

    Pressing Esc the system halted with F1 request to reset the BIOS values as
    there is not boot HD detected.

    The K8V manual under "Storage" appears to indicate that the Southbridge only
    supports RAID, while the Promise controller supports both straight SATA and
    RAID.

    How did you get your running?

    Cheers!

    MM
     
    Guest, Aug 23, 2005
    #16
  17. Guest

    Guest Guest

    Sorry forgot to say that even when proceeding through F1 to boot from the CD,
    the VIA drivers (both 4.30C, G or H) fail to see the single drive on the VIA
    controller...

    Dunno...

    MM
     
    Guest, Aug 23, 2005
    #17
  18. I note that you're on a different mobo than the one this thread is about.
    There may be differences in the via controller on the K8V. But definitely on
    the A8V it's no issue at all. (There may have been a BIOS setting I had to
    do, but I don't believe so, and no longer remember. But I've had an A8V
    running SATA on the VIA for at least 7 months now. It's now got 2 drives on
    it, but they're both being used as straight SATA, not any kind of RAID.)
     
    Charlie Russel - MVP, Aug 23, 2005
    #18
  19. Guest

    James Guest

    I can also confirm that the A8V works with a single sata HDD on the
    Via controller ie non raid.
    James
    ...

    They think it's all over... it is now.
    Take the FUN out of my email address to reply.
     
    James, Aug 23, 2005
    #19
  20. Guest

    RonK Guest

    OK - Thanks for clearing that up for me.

    I have never tried to install any drives on the promise as IDE.

    Thanks again.

    Ron
     
    RonK, Aug 23, 2005
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.