Asterisk and SIP

Discussion in 'VOIP' started by Glenn Robinson, Sep 15, 2005.

  1. Hello,

    I've set up asterisk and I can use it internally without any problems.

    I've now got my self a phone number from Gradwell (uk) and have set up a
    trunk in AMP and set incoming calls to my number to be routed through to my
    softphone.

    When I dial my new number from a PSTN phone I can see it logged in asterisk
    with Disposition of "NO ANSWER". This is true as I get the standard "Your
    call cannot be connected" message on the PSTN phone.

    Any ideas why the calls are getting in to my asterisk server but then not
    being routed through to my extension?

    Thanks
     
    Glenn Robinson, Sep 15, 2005
    #1
    1. Advertisements

  2. Glenn:

    In my experience, you are not going to get many answers to such
    specific question in this NG.

    Your best bets are: the Asterisk Group in Google, or this forum:

    http://forums.digium.com/

    Then, there is the mailing list(s).

    Good luck,

    -Ramon

    ps: the first thing you are going to be asked is to post your sip.conf
    and extensions.conf files.
     
    Ramon F Herrera, Sep 16, 2005
    #2
    1. Advertisements

  3. Glenn Robinson

    Ivor Jones Guest

    You might want to try uk.telecom.voip as well, quite a few people there
    know a lot about Asterisk (I'm not one of them..!). Unfortunately the
    group is suffering from an attack of the trolls at the moment, but if you
    can ignore them you might find some answers.

    Ivor
     
    Ivor Jones, Sep 19, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.