Asterisk and FWD

Discussion in 'VOIP' started by Peter, Jun 25, 2003.

  1. Peter

    Peter Guest

    Can anyone please post working Asterisk config to register/place calls via
    FWD? I've searched Asterisk users mailing list with no success, and my
    register fails with authenticate error

    Thx!
    Peter
     
    Peter, Jun 25, 2003
    #1
    1. Advertisements

  2. Peter

    shido Guest

    Sounds like you need to hire someone to assist......

    Here's a freebee..

    Edit your /etc/asterisk/sip.conf file
    and add these lines in the [general] context


    register => yourFWDnumber:p/yourextension

    example:

    register => 31101:/3000

    -Greg

     
    shido, Jun 25, 2003
    #2
    1. Advertisements

  3. Peter

    Willem Meter Guest

    Hi Peter,

    Indeed, if you check the standard config in the SIP.CONF file it's clear
    enough.

    In the console, try a "sip show registry" to see for the status, if it never
    get's trough it's more likely to be
    an issue whereby you're behind a NATting device.....

    Good luck.

    Willem


     
    Willem Meter, Jul 24, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.