Asdl connection dropping frequently

Discussion in 'NZ Computing' started by Damos, Feb 9, 2004.

  1. Damos

    Damos Guest

    Installed a Dynalink ALH181 internal asdl modem in to my pc (AMD2.2
    Asus A7V8X 512M RAM XP Home NAV03) about 6 months ago and can happily
    connect to jetstream at 6.7Mbits. However noticed that sometimes my
    connections would drop after 5-10 minutes, repeatidly. Sometimes
    making surfing impractical and online gaming impossible. => abandon
    things and return a couple of hours later.

    I ignored the problem as the house was a rental but now bought a house
    in a different area and the same problem exists. ie frequent
    disconnections.

    The drivers are up to date as is viral scan. The two other phones on
    the line have filters. Have tried replacing the cable to the wall
    without improvement. Permanently disconnecting the phones is not an
    option as they must be working for my job. Neither is disconnecting
    call minder.

    ?thoughts or suggestions

    Damos

    PS in the time it took to type this the connection was dropped twice,
    sorry three times.
     
    Damos, Feb 9, 2004
    #1
    1. Advertisements

  2. Damos

    Dave Taylor Guest

    (Damos) wrote in
    So the common thing is the modem/computer and the ISP. What does your ISP
    support say about this issue?
    Ciao, Dave
     
    Dave Taylor, Feb 9, 2004
    #2
    1. Advertisements

  3. Damos

    XPD Guest

    Unplug EVERYTHING else in your house thats plugged into a phonepoint. Faxes,
    modems, phones, sky digital, alarms etc etc.
    Now plug in your DSL.... does it stay online now ?
    If yes, then its one of the other things you normally have plugged in which
    is causing the issue... start plugging them in again 1 by 1 until the DSL
    drops again. Then youve found the culprit. If its the othe ractual phones
    that cause the issue then you *might* be able to argue with telecom to check
    the points but theyll probably charge you for it anyway...

    Come across this issue many times at work and with friends who are new to
    dsl etc....
     
    XPD, Feb 10, 2004
    #3
  4. Damos

    Damos Guest

    Unplug EVERYTHING else in your house thats plugged into a phonepoint. Faxes,

    Yes I tried disconnecting everything other than the ASDL modem
    yesterday but as I expected, this didn't solve the problem. My
    suspicion is that it will be one of those never fixable problems. I
    fear the modem manufacturer will blame telecom while telecom will
    blame the modem manufacturer etc (dynalink).


    Damos
     
    Damos, Feb 10, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.