ASA 5505 problem with smtp

Discussion in 'Cisco' started by larsen, May 5, 2008.

  1. larsen

    larsen Guest

    I can´t get any email through my asa, can anybody help me.
    My config:

    ASA Version 7.2(1)
    !
    hostname ciscoasa
    domain-name default.domain.invalid
    enable password jQUCdrURwbTfANCO encrypted
    names
    !
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.27.1 255.255.255.0
    !
    interface Vlan2
    nameif outside
    security-level 0
    ip address x.x.x.118 255.255.255.252
    !
    interface Vlan3
    no forward interface Vlan1
    nameif dmz
    security-level 50
    no ip address
    !
    interface Ethernet0/0
    switchport access vlan 2
    no nameif
    no security-level
    no ip address
    !
    interface Ethernet0/1
    no nameif
    no security-level
    no ip address
    !
    interface Ethernet0/2
    no nameif
    no security-level
    no ip address
    !
    interface Ethernet0/3
    no nameif
    no security-level
    no ip address
    !
    interface Ethernet0/4
    no nameif
    no security-level
    no ip address
    !
    interface Ethernet0/5
    no nameif
    no security-level
    no ip address
    !
    interface Ethernet0/6
    no nameif
    no security-level
    no ip address
    !
    interface Ethernet0/7
    no nameif
    no security-level
    no ip address
    !
    passwd 2KFQnbNIdI.2KYOU encrypted
    ftp mode passive
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    access-list outside_access_in extended permit tcp any interface
    outside eq smtp
    pager lines 24
    logging enable
    logging asdm informational
    mtu outside 1500
    mtu inside 1500
    mtu dmz 1500
    asdm image disk0:/asdm-521.bin
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    static (inside,outside) tcp interface smtp 192.168.27.5 smtp netmask
    255.255.255.255
    route outside 0.0.0.0 0.0.0.0 x.x.x.117 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat
    0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-
    disconnect 0:02:00
    timeout uauth 0:05:00 absolute
    http server enable
    http 192.168.27.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    !
    dhcpd address 192.168.27.2-192.168.27.129 inside
    !

    !
    class-map inspection_default
    match default-inspection-traffic
    !
    !
    policy-map type inspect dns preset_dns_map
    parameters
    message-length maximum 512
    policy-map global_policy
    class inspection_default
    inspect dns preset_dns_map
    inspect ftp
    inspect h323 h225
    inspect h323 ras
    inspect rsh
    inspect rtsp
    inspect esmtp
    inspect sqlnet
    inspect skinny
    inspect sunrpc
    inspect xdmcp
    inspect sip
    inspect netbios
    inspect tftp
    !
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:a378936e1a5a804b1de047ee9b80b998
    : end
    [OK]
     
    larsen, May 5, 2008
    #1
    1. Advertisements

  2. I can´t get any email through my asa, can anybody help me.

    You need to create an ACL and bind it to your outside interface ...
     
    Martin Bilgrav, May 5, 2008
    #2
    1. Advertisements

  3. larsen

    helverlarsen Guest

    ups, thanks
     
    helverlarsen, May 6, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.