as5800 ppp problem

Discussion in 'Cisco' started by hans krause, Apr 17, 2004.

  1. hans krause

    hans krause Guest

    hi all,

    we have a big trouble with our as5800. the ppp will not start
    and so ours customer are not authenticate.

    the problem starts one month ago. i changed the ios but the result is the
    same
    from time to time the ppp will not start.


    thanks hans



    here some datas:

    System image file is "slot1:c5800-p4-mz.122-12.bin"

    cisco 7206VXR (NPE300) processor (revision D) with 229376K/65536K bytes of
    memor
    y.
    Processor board ID 20390425
    R7000 CPU at 262Mhz, Implementation 39, Rev 1.0, 256KB L2, 2048KB L3 Cache
    6 slot VXR midplane, Version 2.0

    Last reset from power-on
    Channelized E1, Version 1.0.
    X.25 software, Version 3.0.0.
    Bridging software.
    SuperLAT software (copyright 1990 by Meridian Technology Corp).
    Primary Rate ISDN software, Version 1.1.
    4 Ethernet/IEEE 802.3 interface(s)
    1 FastEthernet/IEEE 802.3 interface(s)
    1736 Serial network interface(s)
    864 terminal line(s)
    60 Channelized E1/PRI port(s)
    1 FE interface(s) for dial shelf to router shelf interconnect



    aaa new-model
    aaa group server radius tel
    server 195.35.1.115 auth-port 1816 acct-port 1817
    !
    aaa authentication login dialin group radius
    aaa authentication ppp dialin group radius local
    aaa authorization exec dialin group radius none
    aaa authorization network dialin group radius local if-authenticated
    aaa accounting delay-start
    aaa accounting network dialin start-stop group radius
    aaa dnis map enable
    aaa dnis map 257390 authentication ppp group tel
    aaa dnis map 257390 accounting network start-stop group tel

    radius-server host 195.35.1.115 auth-port 1816 acct-port 1817 key 7 xxxxxx
    radius-server retransmit 5
    radius-server vsa send accounting


    interface Virtual-Template1
    ip unnumbered Loopback0
    timeout absolute 3600 0
    autodetect encapsulation ppp
    peer default ip address pool default
    ppp authentication pap chap dialin
    ppp authorization dialin
    ppp accounting dialin
    ppp chap hostname dialin
    ppp pap sent-username dialin password 7 xxxx
    ppp multilink
    ppp timeout idle 86400
    !
    interface Serial1/0/0:15
    ip unnumbered Loopback0
    encapsulation ppp
    dialer pool-member 1
    autodetect encapsulation ppp v120
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn disconnect-cause busy
    peer default ip address pool default
    no cdp enable
    ppp authentication pap chap dialin
    ppp authorization dialin
    ppp accounting dialin
    ppp chap hostname dialin
    ppp pap sent-username dialin password 7 xxxxx
    ppp multilink
     
    hans krause, Apr 17, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.