AS5350 one-way audio problem

Discussion in 'Cisco' started by Vasco, Jul 17, 2003.

  1. Vasco

    Vasco Guest

    Hi everibody.

    I have the next problem:

    I successfuly can establish a call from PSTN. On the opposid side I
    have an IVR application (based on IBM's J323 Engine). When the call
    is established I can hear the IVR's announce. I can send DTMF signals,
    but it seems no audio is transfered from the phone to the IVR (or in
    my case from the AS5350 to the IVR).
    When I use NetMeeting to establish a direct call to the IVR everithing
    is OK.

    The AS5350 gw and the IVR's PC are on the same LAN (so there is no
    routing issue......i think).

    Can someone help me?

    Thanks in advance
    Vassil Kolarov


    Here is my as5350 configuration:

    version 12.2
    no parser cache
    no service single-slot-reload-enable
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    no service password-encryption
    !
    hostname tgr1
    !
    boot system flash flash:c5350-is-mz.122-2.XA.bin
    boot system flash flash:c5350-is-mz.121-5.XM4.bin
    boot system flash flash:c5350-is-mz.121-5.XM3
    no boot startup-test
    logging buffered 16384 errors
    no logging rate-limit
    aaa new-model
    aaa authentication login default group radius
    aaa authentication login localauth local
    aaa authentication login h323 group radius
    aaa authorization exec h323 group radius
    aaa accounting connection h323 start-stop group radius
    enable secret 5 $1$bGbR$BeglzldQd/VODWUIb1x8g/
    enable password es
    !
    username test password 0 test
    !
    !
    resource-pool disable
    clock timezone EET 2
    clock summer-time EEST recurring last Sun Mar 3:00 last Sun Oct 4:00
    syscon address 192.168.6.71 test
    syscon shelf-id 0
    !
    !
    !
    !
    voice-fastpath enable
    ip subnet-zero
    no ip routing
    ip domain-name cnsys.bg
    ip name-server 212.39.64.18
    ip name-server 193.108.24.4
    !
    no ip dhcp-client network-discovery
    isdn switch-type primary-net5
    isdn gateway-max-interworking
    !
    voice service voip
    fax protocol t38 ls-redundancy 0 hs-redundancy 0
    h323
    call start slow
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    !
    controller E1 3/0
    pri-group timeslots 1-31
    description BTC 5-2-1
    !
    controller E1 3/1
    shutdown
    pri-group timeslots 1-31
    description BTC 5-3-1
    !
    !
    interface FastEthernet0/0
    ip address 192.168.1.241 255.255.255.0
    no ip route-cache
    no ip mroute-cache
    duplex half
    speed 100
    no cdp enable
    !
    interface FastEthernet0/1
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    duplex half
    speed 100
    no cdp enable
    h323-gateway voip interface
    !
    interface Serial0/0
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    clockrate 2000000
    no cdp enable
    !
    interface Serial0/1
    bandwidth 128
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    clockrate 2000000
    no cdp enable
    !
    interface Serial3/0:15
    no ip address
    no ip route-cache
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no cdp enable
    !
    interface Serial3/1:15
    no ip address
    no ip route-cache
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no cdp enable
    !
    interface Group-Async0
    no ip address
    no ip route-cache
    no ip mroute-cache
    group-range 1/00 1/59
    !
    ip classless
    no ip http server
    !
    logging trap debugging
    logging facility local5
    logging source-interface FastEthernet0/0
    logging 192.168.1.214

    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    no cdp run
    !
    route-map 1 permit 1
    !
    !
    radius-server host 192.168.1.211 auth-port 1812 acct-port 1813 key
    totalgame
    radius-server retransmit 0
    call rsvp-sync
    !
    !
    dial-peer voice 1007 voip
    destination-pattern 3
    session target ipv4:192.168.1.216
    codec g711ulaw
    !
     
    Vasco, Jul 17, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.