"Article to big" - Posting problem with Forte Agent - Please respond

Discussion in 'Computer Support' started by prk, Apr 24, 2004.

  1. prk

    prk Guest

    When I try to post rars as attachments with Forte Agent, I only get
    the message that the article is too big. What am I doing wrong?

    I can see there is people on all groups posting applications and other
    stuff that is several hundreds of MB big. My postings have only been
    from about 10 - 30 MB. Guess there is something I'm doing the wrong
    way.

    I did it like this:

    1. New usenet message
    2. added my rar-files and par-files as attachment to that one message,
    and started posting it.
    3. Error occurs when posting is almost done "Article to big"
     
    prk, Apr 24, 2004
    #1
    1. Advertisements

  2. prk

    Iceman Guest

    "prk" wrote in message news:...
    > When I try to post rars as attachments with Forte Agent, I only get
    > the message that the article is too big. What am I doing wrong?
    >
    > I can see there is people on all groups posting applications and other
    > stuff that is several hundreds of MB big. My postings have only been
    > from about 10 - 30 MB. Guess there is something I'm doing the wrong
    > way.
    >
    > I did it like this:
    >
    > 1. New usenet message
    > 2. added my rar-files and par-files as attachment to that one message,
    > and started posting it.
    > 3. Error occurs when posting is almost done "Article to big"


    Enable the

    Group | [Default] Properties | Send Files
    [x] Send large messages as multiple messages

    setting.

    Your newsserver may be limiting the size of binaries.
     
    Iceman, Apr 24, 2004
    #2
    1. Advertisements

  3. prk

    why? Guest

    On Sat, 24 Apr 2004 17:23:00 GMT, prk wrote:

    >When I try to post rars as attachments with Forte Agent, I only get
    >the message that the article is too big. What am I doing wrong?
    >
    >I can see there is people on all groups posting applications and other
    >stuff that is several hundreds of MB big. My postings have only been
    >from about 10 - 30 MB. Guess there is something I'm doing the wrong
    >way.


    You need to split the post into sections. Check the group FAQs or ask if
    there are any rules about post sizes/segments.

    One set of guides,
    http://www.mp3-faq.org/faq4.html#4.13

    See Agent Help for the settings in -
    Group (Properties / Default Properties) / Sending Files / Send large
    messages as multiple.

    Also try Power Post, http://www.cosmicwolf.com/power_post_2000.htm
    I haven't use it for a while or since u/g to Agent 2.

    >I did it like this:
    >
    >1. New usenet message
    >2. added my rar-files and par-files as attachment to that one message,
    >and started posting it.


    Each RAR and PAR should be a post each, Power Post does this.

    >3. Error occurs when posting is almost done "Article to big"


    Your ISP/Usenet service will tell you the max limit.

    Me
     
    why?, Apr 24, 2004
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Alasdair Baxter

    Forte Agent Problem

    Alasdair Baxter, Aug 14, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    1,143
    Alasdair Baxter
    Aug 14, 2003
  2. Romper

    Forte Agent Posting, doesnt appear

    Romper, May 9, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    590
    Boomer
    May 10, 2004
  3. slowhands

    Forte Agent problem

    slowhands, Aug 7, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    5,476
    Barry OGrady
    Aug 8, 2004
  4. Ninth Commandment

    Forte Agent Problem

    Ninth Commandment, Jan 22, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    848
    Governor Swill
    Jan 23, 2005
  5. Replies:
    1
    Views:
    8,571
    Susan Bugher
    Jul 27, 2007
  6. TheStoneCrusher

    Forte Agent 4.2/32.1110 "Simple problem??'

    TheStoneCrusher, Nov 28, 2008, in forum: Computer Support
    Replies:
    1
    Views:
    902
  7. rob

    Forte Agent v6 Persona problem

    rob, Mar 8, 2010, in forum: Computer Support
    Replies:
    3
    Views:
    1,022
    chuckcar
    Mar 9, 2010
Loading...