ARchival won't work!

Discussion in 'Computer Information' started by Fludge, Nov 3, 2003.

  1. Fludge

    Fludge Guest

    I posted on here about CD backup, and how, when transferring the files back
    onto her HDD, my mother found they were still read only. Thanks for your
    help there, and appologies for starting a new thread, it's just that the
    throughput on this NG is so high, I didn't want my next question to get
    lost.

    We right clicked on the folder containing all the files, within my
    documents, selected properties, and ticked archive, as recommended. But
    this made no difference; when altering something in one of the documents,
    and then clicking on save, the save as window was brought up, and if nothing
    in the filename was altered, the prompt that we had to save to a different
    name or location because the file was read only, still appeared. So what to
    do next? Thanks.
     
    Fludge, Nov 3, 2003
    #1
    1. Advertisements

  2. Fludge

    Wizard Guest

    AS previously suggested, do the same thing and uncheck "read only".
     
    Wizard, Nov 3, 2003
    #2
    1. Advertisements

  3. Fludge

    Fludge Guest

    It's not checked though.
     
    Fludge, Nov 3, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.