Apple users warned of macOS 10.13.1 'root' flaw glitch

Discussion in 'Front Page News' started by Ian, Dec 4, 2017.

  1. Ian

    Ian Administrator

    Nov 13, 2005
    Likes Received:
    Bit-Tech have an article warning users of the macOS 10.13 High Sierra operating system that there is a further vulnerability:

    Read the review here:
    Ian, Dec 4, 2017
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.