Anyone knows eMule v0.42g? Problem!

Discussion in 'Computer Information' started by Jones, May 21, 2004.

  1. Jones

    Jones Guest

    my eMule has always worked fine.
    I now I have just installed the latest version v0.42g and eMule
    doesn't work fine anymore.
    When I try to connect it is very, very slow and I have always a low
    When I make a search, the progressive green bar on the bottom is very,
    very slow.
    I don't succeed to download anything and I see few persons uploading
    my files.
    Why do I have this problem with the new version?
    I use F-Secure firewall but I think it isn't a problem because my
    precedent eMule worked fine.

    PS. I have added in the eMule Servers folder theese servers:

    bye Jones
    Jones, May 21, 2004
    1. Advertisements

  2. Jones

    Michael-NC Guest

    Michael-NC, May 21, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.