Anyone got SIPBroker working on Sipura SPA 1001?

Discussion in 'UK VOIP' started by Chris Tomlinson, Jun 4, 2006.

  1. Hi, for me SIPBroker is SIPBroken!

    Just a quickie question that you might be the one to help me with. I am
    trying to contact a user on Orange Broadband (formerly Wanadoo Broadband)
    using SIPBroker. I understand Wanadoo use the Deltathree network, but I may
    be wrong. It does not work when I use *333.

    However, I also cannot get the SIPBroker test numbers at
    http://faq.sipbroker.com/tiki-index.php to work. I have tried both from my
    Line 1 (Voipfone) & Line 2 (VoIPCheap).

    Here is my dial plan:
    (*xx.<:mad:sipbroker.com>|<:004420>[2-9]xxxxxxxS0|<0:0044>[1-2]xxxxxxxxxS0|<07:00447>xxxxxxxxxS0|<0:0044>[84,87]xx.S0)

    Can you see anything wrong with that? I either get silence, or a busy tone
    when I try the test numbers.
     
    Chris Tomlinson, Jun 4, 2006
    #1
    1. Advertisements

  2. Chris Tomlinson

    Oldie Guest

    I use Sipbroker for my outgoing calls on my SPA-1001 via Voxalot. I
    have registered Voxalot as my VSP, and I have set others as providers
    on my Voxalot account.

    My dialplan is ([x*][x*]. <:mad:sipbroker.com>|#[x*]. |xx.|)

    If you do this, you can dial using Sipbroker's * codes and still
    receive incoming calls on any of the providers that are registered via
    Voxalot.

    This means that you can have as many VSPs as you like on just one of
    the SPA-1001's ports - and still have the other available for a direct
    connection to your prime VBSP.

    Oldie
     
    Oldie, Jun 4, 2006
    #2
    1. Advertisements

  3. Chris Tomlinson

    Lansbury Guest

    Delta Three now block all peering and SIP dialling.

    I use their retail arm iconnecthere.com and will be leaving them because of
    it. They are even blocking dial out on a new SPA-3000 I purchased as they only
    let you use their supplied ATA.
     
    Lansbury, Jun 5, 2006
    #3
  4. Chris Tomlinson

    Paul Cupis Guest

    Is this is their terms of use (or was it when you signed up)?
     
    Paul Cupis, Jun 5, 2006
    #4
  5. Oh dear, sorry to hear that :(

    Does that include Wanadoo/Orange Broadband do you know? I *think* they use
    deltathree.
     
    Chris Tomlinson, Jun 5, 2006
    #5
  6. Chris Tomlinson

    Ivor Jones Guest

    No idea about Sipbroker, but I've been using Sipgate, Gradwell and FWD
    over Wanadoo broadband for the past 18 months with no major problems.

    Who is Delta Three, never heard of them..?

    Ivor
     
    Ivor Jones, Jun 5, 2006
    #6
  7. Chris Tomlinson

    Lansbury Guest

    No when I signed up you could bring your own device. I didn't have one and
    took there locked PAP2. Now they no longer accept any device but one they
    supply.
     
    Lansbury, Jun 5, 2006
    #7
  8. Chris Tomlinson

    Lansbury Guest

    They are a US provider of IP equipment and services. They have been around
    since 1996.
     
    Lansbury, Jun 5, 2006
    #8
  9. Chris Tomlinson

    Lansbury Guest

    if your settings include natrelay.deltathree.com I guess it would.
     
    Lansbury, Jun 5, 2006
    #9
  10. Chris Tomlinson

    Brian A Guest

    Sipbroker isn't a conventional VSP though Ivor. They permit peer to
    peer connection between virtually all providers. You can also set up
    sipbroker, in your dial plan, to route, if it can, calls for free,
    over the net, where possible - if not possible the call goes via your
    own VSP.
    They also have PSTN access numbers dotted around the globe.
    If you look at the list on sipbroker I am sure that there will be
    scores of VSPs you've not heard of.


    Remove 'no_spam_' from email address.
     
    Brian A, Jun 5, 2006
    #10
  11. I meant that the person is using Wanadoo's own VoIP service via their newer
    styled routers. Sounds like you're just using their internet service to
    connect to 3rd-party VoIP providers.

    What I'm after is a sipbroker code for Wanadoo Broadband VoIP.
     
    Chris Tomlinson, Jun 6, 2006
    #11
  12. Chris Tomlinson

    PhilT Guest

    A sipura 3000 with
    *xxx[x*]. <:mad:sipbroker.com>|
    in the dial plan works.
    Dialling *266300# gets me the "monkeys" test.

    I edited it to your
    *xx. <:mad:sipbroker.com>

    and it still works. The only difference is I have a space in front of
    the < which would be worth trying.

    Phil
     
    PhilT, Jun 7, 2006
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.