Anyone else having Problems with ProShow Gold 2.6.1774?

Discussion in 'Digital Photography' started by IF-ONLY, Mar 27, 2006.

  1. IF-ONLY

    IF-ONLY Guest

    I have been having problems non-stop ever since the 2.5 build. I have tried it on two different computer as well. Same
    problems. It was working fine, then it seems like the Photodex people broke it.

    Yes, I have been working their support. Still no word on why the DVD burns don't finish, and just hang. One TWO
    different computers.

    Just wondering if anyone else has been fighting with this lovely program. Really, I think it is a great program, too
    bad once I payed for it, it broke.

    PS. I even decided to FORMAT and reinstall XP Pro SR2. I can burn using all other Photo2DVD programs without problems.
     
    IF-ONLY, Mar 27, 2006
    #1
    1. Advertisements

  2. IF-ONLY

    Colin D Guest

    The current drill seems to be saving the show as an ISO file and then
    burning it to DVD with Nero or Creator, or whatever you use as a burner
    program.

    There's a proshow forum on http://www.itsmygallery.com with posts on
    this problem.

    Colin D.
     
    Colin D, Mar 27, 2006
    #2
    1. Advertisements

  3. IF-ONLY

    IF-ONLY Guest

    Colin D <[email protected]> posted

    Thanks for the info. I will try this next. Also, I will hit the forum.

    Thanks again Colin.
     
    IF-ONLY, Mar 27, 2006
    #3
  4. IF-ONLY

    D-Mac Guest


    I don't suppose you have an LG brand burner, do you?
     
    D-Mac, Mar 27, 2006
    #4
  5. IF-ONLY

    IF-ONLY Guest

    D-Mac <> posted

    No I use a Plextor 708A (Bios 1.11)

    On my wife's, it is a Pioneer 110D

    Both IDE
    But, reading the Forum site - I see most who seem to build shows using over 100
    pic's, have the problems. I use 200 - 600 pic's in my shows. Usually one hour
    long. Funny though . . . my very first DVD show built with Ver 2.5 had over 500
    pic's, and burned no problem. But it did take overnight to render.

    I see many create a ISO image first, then use another burning program to burn
    the DVD. I might try this. But I am picking up a new fast AMD64 X2 box this
    week. Hope this fixes some issues. I have over 4000 slides to digitize and many
    shows to create.
     
    IF-ONLY, Mar 27, 2006
    #5
  6. IF-ONLY

    IRISH GENE Guest

    i use proshow producer and was having the same problem , the burn to
    dvd would just hang up and not finish, i now burn an iso as stated and
    use nero and it burns just fine.

    in the menu page i burned the iso from there in the other output
    options it wouldn't do nothing .
    gene
     
    IRISH GENE, Mar 27, 2006
    #6
  7. IF-ONLY

    ejnbln Guest

    I was doing great with 2.5 version and then upgraded to 2.6 and then
    the problems began for me. I have searched and searched for answers
    and I now have a combination of things that make it work. Here is
    what I have to do each time I want to
    produce a new video. Shut down the computer completely and then turn
    it back on. Open up program files and click on ProShow Gold - click on
    the + and when all the files come up look for "def.phd" and delete it.
    Next .. Close ProShow Gold. Open "my Documents" (or whatever folder
    your show files are saved to) in windows explorer. Along with your show
    data (.psh) file, there should be a file with the same name ending in
    ..pxc, a folder ending with ..psdata, and possibly a file ending with
    ..mpg. Delete any of these files (do NOT delete the .psh file ) The
    last step is to right click on "my computer" .. select properties..
    select hardware tab...click device manager ...look for DVD/CD ROM
    drives and click the +. Highlight the optical drive.... right click
    and select Disable. Then finally you should be able to create your
    show. Seems like a lot of steps but it works and so worth the time it
    takes to do .... It is a great program ... too bad there are so many
    bugs in it .... Hope this works for you.
     
    ejnbln, Mar 27, 2006
    #7
  8. IF-ONLY

    IF-ONLY Guest

    posted

    Thanks for your advice. I finally picked up my new AMD64 X2(4400), with 2 Gigs
    of RAM using RAID 0 on my drives. It did NOT help. I will have to try your
    suggestion next. It seems making an ISO image is the only way.

    Thanks again

    Ken
     
    IF-ONLY, Apr 1, 2006
    #8
  9. IF-ONLY

    Annika1980 Guest

    The current drill seems to be saving the show as an ISO file and then
    That's what I had to do as well.
    The current version of Producer (2.6.1774) seems to have fixed those
    issues, at least for me. The last version of Proshow Gold I could get
    to work decently was 2.6.1753.
     
    Annika1980, Apr 1, 2006
    #9
  10. IF-ONLY

    carnut2

    Joined:
    Nov 10, 2008
    Messages:
    1
    Likes Received:
    0
    Please help with ISO files

    As a newbie to the inner workings of a PC, please help to set-up and locate the ISO file prior to burning it using Nero.
     
    carnut2, Nov 10, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.