Any idea why Outlook Express 6 spell check now errors out?

Discussion in 'Computer Support' started by All Things Mopar, May 19, 2005.

  1. Good day, all!

    I run Win XP SP1, and OE6 spell check, using the checker built
    into Word 97, has always worked flawlessly. Until this morning.

    Now it fails with an error box that reads "An error occurred
    while the spelling was being checked". This is even true if the
    entire body of text is completely blank, which tells me the
    spell checker just can't get started at all. Hmmm.

    So, I did the obvious. Shut down, restarted. Still fails. Next I
    opened Word 97 and verified that it's spell check function still
    works, and it is A-OK. Ditto for Excel 97 and PowerPoint 97. All
    work fine and can successfully and correctly do a spell check

    About the only think I can think of that changed on my system,
    was that I downloaded and installed a Microsoft Installer 3.1
    update.

    Could an installer change kill OE6's spell checker? Doesn't seem
    right, but I suppose anything is possible.

    Any ideas on where to look for the root cause of the error would
    be appreciated. I've kept this post very short unless/until
    someone asks specific questions about what I'm doing, to which
    I'll immediately resond.

    1.6ghz AMD
    512MB RAM
    nVidia Geforce
     
    All Things Mopar, May 19, 2005
    #1
    1. Advertisements

  2. All Things Mopar

    old jon Guest

    To check the spelling in messages

    Outlook Express uses the spelling checker provided with the following
    Microsoft Office programs: Microsoft Word, Microsoft Excel, and Microsoft
    PowerPoint. If you do not have one of these programs installed, the Spelling
    command is not available.

    a.. In the New Message window, click Spelling on the toolbar, or on the
    Tools menu, click Spelling.
    To customize the way your spelling checker works, on the Tools menu, click
    Options, and then select the Spelling tab.
     
    old jon, May 19, 2005
    #2
    1. Advertisements

  3. old jon commented courteously...

    Top posting...

    Thank you old jon, but did you not read in my post that I /am/
    using Office 97's spell checker, which works just fine? I'm
    fully aware of how to config OE6 for spelling, the issue is,
    it worked early this morning and will no longer work, even
    after a reboot.
     
    All Things Mopar, May 19, 2005
    #3
  4. All Things Mopar

    pcbutts1 Guest

  5. All Things Mopar

    old jon Guest

    Top posted apologies. best wishes..J

     
    old jon, May 19, 2005
    #5
  6. old jon commented courteously...

    This problem turned out because I was stupid and
    unistalled MS Picture It! Bill Gates trampled on his own
    O/W and killed OE6. I restored to yesterday and manually
    uninstalled PI!
     
    All Things Mopar, May 19, 2005
    #6
  7. pcbutts1 commented courteously...
    Thank you, but these have no-thing to do with this. Your
    first link is for OE5, not 6. Your second link talks
    about non-MS spell checkers. I have Office 97, which
    works fine, and my OE6 worked yesterday just fine.

    It was Picture It! that killed OE when I tried to
    automatically uninstall it. Thanks, Bill!
     
    All Things Mopar, May 19, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.