Annoying message: "wireless network connection is now connected"

Discussion in 'Wireless Networking' started by Guest, Jun 23, 2006.

  1. Guest

    Guest Guest

    When my computer starts and windows (xp) loads, a little window pops up by my
    system tray icon that says "wireless network connection is now connected."
    It stays there until I manually close it. Not life threatening, but really
    annoying. Any way to turn this off?

    TD
     
    Guest, Jun 23, 2006
    #1
    1. Advertisements

  2. Guest

    kapil [MSFT] Guest

    kapil [MSFT], Jun 23, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Try:

    Control Panel->Network connections ->Wireless connection->right click
    properties

    Then look at the bottom of the properties screen, check or uncheck boxes
    pertaining to "notification"
     
    Guest, Jun 23, 2006
    #3
  4. Guest

    Pavel A. Guest

    Disabling all the balloons may be a bit drastic.
    In this case, I just go to Network connections and disable the wi-fi device when I don't plan to use it.
    This also saves battery power.
    When using wi-fi, probably you want to be warned about lost connection.

    --PA
     
    Pavel A., Jun 23, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.