Annoying error message re running scripts....please help resolve

Discussion in 'Computer Support' started by Arawak, Feb 3, 2005.

  1. Arawak

    Arawak Guest

    When I visit the IMBD site to look up a movie. Before the page is
    loaded, I get an error message:
    Scripts are usually safe. Do you want to allow scripts to run?"
    I am using WinXP Pro/SP2 with the Avant Browser (IE skin).
    AV program=McAfee.
    Any idea how to stop this message?
    TIA
    Arawak
     
    Arawak, Feb 3, 2005
    #1
    1. Advertisements

  2. Arawak

    °Mike° Guest

    Tools / Internet Options / Advanced tab.
    Check 'Disable script debugging'.
    Uncheck 'Display a notification about every script error'.
     
    °Mike°, Feb 3, 2005
    #2
    1. Advertisements

  3. Your security settings are set to prompt for scripting requests of
    some type or another sent to your machine. This is a good thing. I'd
    be worried if my machine STOPPED requesting permission to run scripts.

    Swill

    --
    "Local Power Company, how may I assist you today?"

    "My power is going out."

    "Have all your lights gone?"

    "No, just the one in the refrigerator."

    www.userfriendly.org
     
    Governor Swill, Feb 4, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.