All media players keep pausing and starting

Discussion in 'General Computer Support' started by ProdigalX, Oct 24, 2013.

  1. ProdigalX

    ProdigalX

    Joined:
    Oct 24, 2013
    Messages:
    2
    Likes Received:
    1
    I have a problem that just started yesterday, and I believe it must be some sort of virus, even though none of the anti-malware programs I tried have detected anything. Yesterday while skipping through a movie on my laptop with Media Player Classic, at one point it began stuttering. Upon closer examination I notice that it was actually pausing and then starting again. Went to VLC and KMPlayer, but same thing. Figured the jumping around must have mucked up a codec, a graphics driver, or some other video file. First I did a system restore, which didn't help. So I uninstalled all three players and reinstalled with updated versions. No change. Completely removed the Nvidia drivers and programs, ran a cleaner in Safe Mode, and reinstalled the updated Nvidia drivers. Things seems to be okay with VLC, But MPC was still doing it. Back to VLC, and it's doing it too. I don't play games much, but I had a vintage Serious Sam First Encounter installed so I decided to give the graphics card a better workout than the videos give it, but it worked perfectly, even running the Demo videos.

    I also noticed that if I was in a folder containing a video file (though it might have just been with AVI files), Window Media Player would continuously keep opening it (with the same stuttering, of course). I disabled it to prevent this (I never use it anyway).

    After that I went the malware route, scanning with Malwarebytes, MS Security Essentials, and Spyware Terminator, but nothing was detected. I this point I still thought it might be something other that malware, so I download a video I wanted to watch onto a flash drive so that I could watch it on a desktop PC. Now the same thing is happening on the desktop, so I figure something must have hitched a ride on the flash drive, but despite scans and close scrutiny I can detect nothing unusual there.

    On the desktop now, if I open an image file in full screen in IrfanView, it randomly runs through all the image files in the same folder; upon leaving full screen, the behavior stops. Doesn't do it on the laptop for some reason.

    I also went back through my internet browsing history for yesterday, but did not find anything that seemed suspicious. Nor any careless click of a link in an email.

    I'm running Windows 7 on a three year-old locally built laptop with Nvidia GeForce GT 530M video card and Intel HD 3000 graphics adapter.

    At this point, I'm at a loss. I'd hate to have to trash everything and do a reinstall. Any help or insights would be much appreciated.
     
    ProdigalX, Oct 24, 2013
    #1
    1. Advertisements

  2. ProdigalX

    ProdigalX

    Joined:
    Oct 24, 2013
    Messages:
    2
    Likes Received:
    1
    In case anyone runs into something similar, I finally discovered the source of this problem about two years ago (sorry for the late post). My wireless keyboard was picking up spurious RF signals on its receiver that mimicked certain functions of the keyboard. Since I use a KMV switch to use the same mouse and keyboard, hence the problem was occurring on both computers. Changed out the mouse and keyboard and all is working without problem again. Wow, what a relief that was! Hope this may be useful to someone else.
     
    ProdigalX, Oct 29, 2017
    #2
    Ian likes this.
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.