AIM-ATM module not recognized

Discussion in 'Cisco' started by Mimmus, Jun 9, 2004.

  1. Mimmus

    Mimmus Guest

    Hi,
    I inserted an AIM-ATM module in the AIM slot 0 (tried also slot 1...) of a
    3745 router witrh 128 MB of RAM and 32 MB of flash.
    I tried following IOS versions:
    - c3745-entbase-mz.123-8.T.bin
    - c3745-entbase-mz.123-4.XD.bin
    - c3745-is-mz.123-9.bin
    but module is not recognized, no evidence in 'sh ver' and 'sh diag 0'
    output.

    Any help?

    Thanks in advance
    Mimmus
     
    Mimmus, Jun 9, 2004
    #1
    1. Advertisements

  2. Mimmus

    Ivan Ostres Guest

    Do you have two AIM modules in the same router? Check this link:

    http://www.cisco.com/en/US/products/hw/routers/ps282/products_field_noti
    ce09186a0080194c41.shtml

    --Ivan
     
    Ivan Ostres, Jun 11, 2004
    #2
    1. Advertisements

  3. Mimmus

    Mimmus Guest

    Thanks but I saw this advisory.
    No, I have only a module.

    Other ideas?

    Mimmus
     
    Mimmus, Jun 11, 2004
    #3
  4. Mimmus

    Neil Guest

    I had the same issue on one of the 3725s in my test enviornment. I was
    unable to see the AIM card in the show diag command. I found that you
    need to be running IP plus version of the IOS. I upgraded to the
    c3725-is-mz.123-9.bin on my test enviornment and c3745-is-mz.123-9.bin
    on production. I now see them in there and am able to configure them.
    Hope that helps alittle.

    Neil
     
    Neil, Jun 17, 2004
    #4
  5. Mimmus

    Mimmus Guest

    Already tried.
    Could you send me the 'sh ver' and 'sh diag 0' outputs?
    I'd like to see what happens when all works.

    Thanks in advance
    Mimmus
     
    Mimmus, Jun 18, 2004
    #5
  6. Mimmus

    Mimmus Guest

    I'm very happy to announce that upgrading to 12.3(9) IP-PLUS solved my
    problem!!


    Thank you very much
    Mimmus
     
    Mimmus, Jun 18, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.