After 1.0.1 patch, <window id="main window" is all I see

Discussion in 'Firefox' started by ion, Mar 13, 2005.

  1. ion

    ion Guest

    Well, with a little carat under the '<'. I'll try reinstalling, but
    wanted to note the problem -- when I launch firefox, in or out of 'safe
    mode', and with our without a specific URL argument, I get this small
    firefox window with an inset frame, and this text inside it.
     
    ion, Mar 13, 2005
    #1
    1. Advertisements

  2. Le 13/03/2005 02:58, ion a écrit :
    > Well, with a little carat under the '<'. I'll try reinstalling, but
    > wanted to note the problem -- when I launch firefox, in or out of 'safe
    > mode', and with our without a specific URL argument, I get this small
    > firefox window with an inset frame, and this text inside it.
    >


    Hi ion,
    It's due to a "bad" extension, did you install TabBrowser Extension ?
    Launch FF in safe mode and desinstall your extensions, reload FF in
    normal way and reinstall your extension one by one ... it will fail
    again with a "bad" extension.
    Keep us informed


    --
    Utilisez le butineur, le courriéleur et le lecteur de nouvelles
    .... avec lequel vous vous sentez le plus sécurisé ;)
     
    Michel Doucet, Mar 13, 2005
    #2
    1. Advertisements

  3. ion

    ion Guest

    Safe mode doesn't help. The yellow window with the red "window ..."
    text still displays.
    I tried to download the installs for thunderbird and firefox from the
    mozilla site, but when I launch them, all I get is "Welcome to Mozilla
    Sunbird." The Sunbird installation itself fails either during the COM
    installation (can't find browser.xpi) or at the end (can't find
    deflenus.xpi) respectively.
    Every Mozilla install seems to think it's installing Sunbird. This
    happens with the Firefox Preview Release install as well, so it's
    something on my computer.
    The only extension in my extensions folder was the default theme.
    Deleting the extensions folder didn't help. Neither did deleting the
    plugins folder.
    Deleteing browserconfig.properties did. I can now lauch firefox. I
    still get Sunbird when I try to reinstall Thunderbird, however.
     
    ion, Mar 13, 2005
    #3
  4. Le 13/03/2005 09:54, ion a écrit :
    > Safe mode doesn't help. The yellow window with the red "window ..."
    > text still displays.
    > I tried to download the installs for thunderbird and firefox from the
    > mozilla site, but when I launch them, all I get is "Welcome to Mozilla
    > Sunbird." The Sunbird installation itself fails either during the COM
    > installation (can't find browser.xpi) or at the end (can't find
    > deflenus.xpi) respectively.
    > Every Mozilla install seems to think it's installing Sunbird. This
    > happens with the Firefox Preview Release install as well, so it's
    > something on my computer.
    > The only extension in my extensions folder was the default theme.
    > Deleting the extensions folder didn't help. Neither did deleting the
    > plugins folder.
    > Deleteing browserconfig.properties did. I can now lauch firefox. I
    > still get Sunbird when I try to reinstall Thunderbird, however.
    >

    Did you try by cleaning (deleting) all the Moz (FF and TB ... and SB)
    profiles which are located in Documents and
    settings/yourname/Applications and reinstal ?

    --
    Utilisez le butineur, le courriéleur et le lecteur de nouvelles
    .... avec lequel vous vous sentez le plus sécurisé ;)
     
    Michel Doucet, Mar 13, 2005
    #4
  5. ion

    ion Guest

    Fascinating. Apparently, my quick launch bar link was pointed at
    c:\program files\mozilla sunbird\firefox.exe. That is, into the Sunbird
    install folder. When I type 'firefox' into the windows run box, it
    tries to launch the one in the Sunbird folder, and the icons in the
    start menu point into Sunbird.
    I tried to start firefox earlier today. I came back several hours
    later, and found that firefox was starting another instance of itself,
    then quitting, roughly every second. Sysinternal's process explorer let
    me see that it was running the file in the wrong folder, but I couldn't
    kill it, since there was no way fast enough to get the PID and kill it.
    I could, however, take away execute permissions on the firefox.exe file
    in the Sunbird folder, and that's what I did.
    I'm going to reinstall Sunbird, to see if that fixes my path.
     
    ion, Mar 13, 2005
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Victor
    Replies:
    1
    Views:
    3,881
    Barry Margolin
    Aug 10, 2005
  2. Harkin
    Replies:
    6
    Views:
    6,265
    Harkin
    Aug 11, 2005
  3. Ian Phillips
    Replies:
    5
    Views:
    1,017
    Ian Phillips
    Aug 5, 2005
  4. Ian Phillips
    Replies:
    5
    Views:
    4,968
    Walter Mautner
    Aug 25, 2005
  5. ex-Zephion

    Port 6667 & 10.0.1.128/1.1.1.1/1.3.3.7

    ex-Zephion, Sep 18, 2003, in forum: Computer Security
    Replies:
    4
    Views:
    2,261
    Chuck
    Sep 19, 2003
  6. Stefan
    Replies:
    0
    Views:
    1,779
    Stefan
    Jun 16, 2006
  7. Ockerr

    ZAP 0.0.0.0/0.0.0.0 mystery network

    Ockerr, May 28, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    841
    Ralph Wade Phillips
    May 29, 2006
  8. robert.waters
    Replies:
    1
    Views:
    939
    Walter Roberson
    Apr 21, 2007
Loading...