Admin login failure

Discussion in 'Windows 64bit' started by Guest, Dec 4, 2005.

  1. Guest

    Guest Guest

    My x64 system was working okay; I now get the blue screen of death and it
    restarts itself whenever I try to log in as the admin. I can log in fine as
    a lower-level user. Any ideas?
     
    Guest, Dec 4, 2005
    #1
    1. Advertisements

  2. Have you attached any new devices or installed any new software?
     
    Colin Barnhorst, Dec 4, 2005
    #2
    1. Advertisements

  3. revert to last saved restore point? Look for log? Report out the actual BSOD
    error?

    Any of these might help.
     
    Charlie Russel - MVP, Dec 4, 2005
    #3
  4. Guest

    Guest Guest

    I downloaded Iomega's drivers for my Zip drive. It has not allowed me back
    in as admin since.
    --
    Mike


     
    Guest, Dec 5, 2005
    #4
  5. Guest

    Guest Guest

    Charlie,

    Please forgive my ignorance - I'm new to diagnosing my own PC problems. I
    tried going back to last known good, but that brought me up in safe mode and
    wouldn't let me do anything. How do I find a log of problems, or report the
    BSOD error?

    Thanks!
     
    Guest, Dec 10, 2005
    #5
  6. Guest

    John Barnes Guest

    You can start by going to system properties/advanced/startup and unchecking
    the automatically restart. Then the next time you crash you will get a set
    of codes which you can post here so someone can help.
    Personally, if I were you, I would do a system restore to BEFORE you
    installed your zip drivers.
     
    John Barnes, Dec 10, 2005
    #6
  7. Guest

    Guest Guest

    I seem to be caught in a catch-22 situation: I can't add or remove hardware
    without admin priveleges, and I error out when I log in on any admin-level
    user account. I think the problem started when I downloaded the Iomega
    drivers; I did manage to disable the auto-restart so I could read the reason
    it barfs: DRIVER_IRQL_NOT_LESS_OR_EQUAL
    The machine does operate normally when I log in on a lower-level account,
    but I think it would be a good idea to fix whatever this is so I can get back
    in as an admin.
    Thanks for helping.
     
    Guest, Dec 11, 2005
    #7
  8. Guest

    Colin Nowell Guest

    I hate to seem to be a pessimist Mike but I have had at least two situations
    (on friends machines) in the past with WinXP where I have had to do a
    complete clean re-install of Windows (after rescuing data files from the HD
    on another machine) after a complete screw-up with Iomega installs... The
    real killer I'm afraid is that the Iomega drivers are not really necessary
    since WinXP has supported most Iomega stuff natively since SP1 days...
     
    Colin Nowell, Dec 11, 2005
    #8
  9. Guest

    John Barnes Guest

    If you can do a system restore with your current account, it should back out
    the driver and registry problems and you should then be where you were
    before the driver install.
    As Colin says, there has been native support for Iomega drives for years in
    Windows, but they must have dropped support in x64 if you got the add new
    hardware routine. Or did you just want to update the driver for some
    reason?
     
    John Barnes, Dec 12, 2005
    #9
  10. Guest

    John Barnes Guest

    If you can't or don't want to do a system restore, since it seems to be a
    driver problem, have you tried SAFE MODE or alternately, going into MSCONFIG
    and setting to Diagnostic Startup if you can in your lower-level account.
    At least safe mode should let you sign on as administrator, if it is driver
    related, so you can roll back the driver if you can't do that in normal
    mode.
     
    John Barnes, Dec 12, 2005
    #10
  11. Guest

    Guest Guest

    Hi John,
    I did try msconfig, but it wouldn't let me do anything since I wasn't logged
    in as admin. I did eventually solve my problem: in Safe Mode, I un-checked
    the box to start the programs in startup. Since that didn't launch anything,
    the system didn't crash, and I was able to log in as admin. I then
    uin-installed the Iomega drivers, tested to see if everyrthing else worked
    okay, and re-checked the startup programs box. All is well now, except I
    can't use my Zip drive.
    Thanks for the support and advice!
     
    Guest, Dec 12, 2005
    #11
  12. Guest

    Colin Nowell Guest

    Phew! Thank goodness for that at least. :)

    As a matter of interest Mike, is your Zip Drive one of the old parallel port
    ones or USB?

    Colin
     
    Colin Nowell, Dec 12, 2005
    #12
  13. Guest

    Guest Guest

    My Zip is an internal IDE/ATAPI drive. Right now, it's unplugged. I can
    live without it until I feel like going through this again.

    Thanks for helping me.
     
    Guest, Dec 23, 2005
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.