adhoc network 11g wireless dropout woes

Discussion in 'Wireless Networking' started by dkh, Jul 10, 2004.

  1. dkh

    dkh Guest

    wireless setup problems
    -----------------------

    I'm trying (unsucessfully) to wirelessly network the following kit.

    1) Home build pc (athlon 1.4ghz) windows xp connected to ntl broadband
    (connection is firewallwed
    using zonealarm pro)

    2) wireless usb adapter on main pc (
    microsoft mn710)

    3) laptop (toshiba satellite m30) with built in intel 802.11g running
    norton internet security firewall

    I've configured internet connection sharing on the main pc and configured
    the firewall for ics.

    Basically im doing an ad hoc network using ICS. This should work fine
    over 802.11g - its
    working well over bluetooth. However when i connect using 802.11g (using
    WEP encryption)
    connection is established and i can even surf for 1 or two pages. However
    connection is rapidly dropped -
    it usually lasts about 1 minute (maybe less) - longest i would guess was
    less than 3 mins. It will
    reconnect again only to drop again... really infuriating

    ive tried googling for this and not found much of use..
    I have ensured that 802.1x auth is disabled and I've run out of things to
    try...

    Any suggestions would be most welcome.
     
    dkh, Jul 10, 2004
    #1
    1. Advertisements

  2. DKH

    If its any consolation, I'm experiencing precisely the same problem
    with a DLink DWL630 laptop card talking to a DLink Di524 router. I've
    not solved the problem, but I've found something that, for whatever
    reason, eases the problem for me quite a bit:

    Once you're logged in, open up a command prompt and start a continuous
    ping to another node on your network, eg ping -t 192.168.x.x (whatever
    IP address is appropriate). For me, that reduced my connect dropout
    rate from 3 or 4 each minute down to once every five or six minutes. I
    did notice on my setup that every 10th ping took a full second, but
    the rest were <10ms.

    That tells me there's either a timeout or a frame number sequencing
    issue at work, and I strongly suspect its tied to a bug in the XP
    Wireless Zero Config utility...just a guess..I've emailed DLink on
    this issue, but I'm not entirely optimistic about a response...we'll
    see.

    My configuration is different only in that I use infrastructure mode
    with WPA-PSK, but the same dropouts happen even when I was testing it
    with no security at all (gaack).

    Hope this helps.

    -David


    dkh <> wrote in message news:<Xns95225F8DC18BFhisdancingleg@194.168.222.120>...
    > wireless setup problems
    > -----------------------
    >
    > I'm trying (unsucessfully) to wirelessly network the following kit.
    >
    > 1) Home build pc (athlon 1.4ghz) windows xp connected to ntl broadband
    > (connection is firewallwed
    > using zonealarm pro)
    >
    > 2) wireless usb adapter on main pc (
    > microsoft mn710)
    >
    > 3) laptop (toshiba satellite m30) with built in intel 802.11g running
    > norton internet security firewall
    >
    > I've configured internet connection sharing on the main pc and configured
    > the firewall for ics.
    >
    > Basically im doing an ad hoc network using ICS. This should work fine
    > over 802.11g - its
    > working well over bluetooth. However when i connect using 802.11g (using
    > WEP encryption)
    > connection is established and i can even surf for 1 or two pages. However
    > connection is rapidly dropped -
    > it usually lasts about 1 minute (maybe less) - longest i would guess was
    > less than 3 mins. It will
    > reconnect again only to drop again... really infuriating
    >
    > ive tried googling for this and not found much of use..
    > I have ensured that 802.1x auth is disabled and I've run out of things to
    > try...
    >
    > Any suggestions would be most welcome.
     
    David Whitney, Aug 2, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.