AddRoute failed to add a route: code 87

Discussion in 'Cisco' started by colsurrey, Mar 21, 2007.

  1. colsurrey

    colsurrey Guest

    My wife is trying to connect to her corperate VPN.

    She connects ok and can access her email. However she is having
    trouble accessing some of their bespoke packages.

    She has tried all three of our laptops with no joy (all three access
    our home router wirelessly using 128bit WEP encryption) - work laptop
    (sony) old work laptop (old sony) and home laptop (dell)

    The company and ISP have suggested our ISP are blocking (they aren't
    and we wouldn't be able to log in if they were - but I checked anyway
    to be certain) - that there's a problem with the router we have (which
    hasn't changed config in 12 months and used to work just fine) and all
    kinds of other stuff not involving them or the PIX firewall.

    On checking the cisco client logs we found this

    ---------------------------------------------

    Cisco Systems VPN Client Version 4.8.01.0300
    Copyright (C) 1998-2005 Cisco Systems, Inc. All Rights Reserved.
    Client Type(s): Windows, WinNT
    Running on: 5.1.2600 Service Pack 2
    Config file directory: C:\Program Files\Cisco Systems\VPN Client\

    1 07:29:55.468 03/20/07 Sev=Warning/3 GUI/0xA3B0000B
    Reloaded the Certificates in all Certificate Stores successfully.

    2 07:30:07.796 03/20/07 Sev=Warning/2 CVPND/0xE3400013
    AddRoute failed to add a route: code 87
    Destination 192.168.1.255
    Netmask 255.255.255.255
    Gateway 175.50.52.133
    Interface 175.50.52.133

    3 07:30:07.796 03/20/07 Sev=Warning/2 CM/0xA3100024
    Unable to add route. Network: c0a801ff, Netmask: ffffffff, Interface:
    af323485, Gateway: af323485.

    --------------------------------------------

    The destination is obviously the broadcast address for our local
    network.

    I've tried changing our internal subnet to 192.168.123.0 to see if we
    had inadvertantly clashed with something on their network 192.168.1.x
    being a well used default (though she'd been assigned a DHCP pool
    address by their network of something that didn't clash with our own
    as far as I could tell - the 175.50.52.133 address above) with no joy.

    Has anyone come across this problem and a solution? Initial Google
    serches haven't proved successful and I want to double check it isn't
    at our end before going back again to the company's ISP.

    Thanks in advance...
     
    colsurrey, Mar 21, 2007
    #1
    1. Advertisements

  2. colsurrey

    KDawg44 Guest


    What kind of WAP? I know some models will not allow VPNs through over
    wireless. I had a user in my network have a DLink WAP and come to
    find out after hours of research, the the model would not allow VPN
    passthrough. Bought a LinkSys and had no problems.

    Also are you doing transparent tunneling, IPSEC over UDP? I believe
    you had to do that if your WAP is providing NAT/PAT functionality in
    your network.
     
    KDawg44, Mar 21, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.