Adding mouse through the Command Prompt

Discussion in 'Computer Support' started by JoEyCrAcK, Sep 17, 2003.

  1. JoEyCrAcK

    JoEyCrAcK Guest

    Hello,
    I am running RH9.0 and I decided i didn't want to use the mouse because i
    was going to be moving around with my laptop for the day. So i decided to go
    to the settings and take out the mouse and i checked the option No Mouse
    thinking that if i did that then my touch pad would work instead. Well i was
    wrong because when i boot up now it doesn't go to the GUI, it goes straight
    to the Linux command login prompt. So my question is, Can someone give me
    the command to add my mouse back on so it could detect it or what not.
    I have a Microsoft Intellimouse 1.1A PS/2 Compatible. Before all this
    happend i think i had checked the ps/2 compatible option in the Microsoft
    list of mouse option when i was able to get to the GUI..

    PLEASE HELP ASAP
     
    JoEyCrAcK, Sep 17, 2003
    #1
    1. Advertisements

  2. Have you tried asking in a Linux newsgroup?
    Have you tried a search through google groups?
     
    Gary G. Taylor, Sep 18, 2003
    #2
    1. Advertisements

  3. JoEyCrAcK

    why? Guest

    The magic laptop model / part code is.......
    What settings.
    The touch pad is a mouse, think about it
    finger / pad - pointer
    buttons l/r - buttons l/r
    Use 'startx' to launch the gui.

    The file which determines the startup mode is /etc/inittab. There is a
    list of lines number, mode description -

    default = X, where X is one of
    0 - shutdown (don't make this the default)
    1 - single user mode
    3 - cmd prompt full networking
    5 - gui mode
    (can't remember the rest)

    You can view this file by doing

    more /etc/inittab

    Does the mouse work in com prompt mode? The bit that handles that is
    'gpm'
    Linux groups, RedHat online tech support / docs / setup / configuration
    manuals , www.redhat.com

    www.google.com
    Searched English pages for gpm mouse.
    Results 1 - 10 of about 49,300. Search took 0.15 seconds.

    Searched English pages for gpm mouse redhat.
    Results 1 - 10 of about 15,200. Search took 0.15 seconds.

    Searched English pages for redhat mouse touchpad.
    Results 1 - 10 of about 1,880. Search took 0.13 seconds.

    Me
     
    why?, Sep 18, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.