Adding 4th XP PC to home network manually

Discussion in 'Home Networking' started by Trevor Appleton, Aug 1, 2005.


  1. The radio function is enabled in the Belkin Wireless adapter(obviously as I
    can access the internet).
     
    Trevor Appleton, Aug 4, 2005
    #41
    1. Advertisements

  2. Trevor Appleton

    John Fryatt Guest

    You are seeing the BIOS boot options, which precede anything Windows
    does. Select HD, then press F8 again and the Windows boot menu should
    appear.
     
    John Fryatt, Aug 4, 2005
    #42
    1. Advertisements

  3. Trevor Appleton

    John Fryatt Guest

    I actually referred to assigning a PC to a 'workgroup'. Sorry for not
    being clear though. I mean, have all the PCs been made part of the same
    workgroup.

    The SSID is a different thing, and refers to which wireless AP a PC
    should connect to, assuming more than one is within range.
    'default' is fine, although for a little extra security you could change
    it to some other name. I wouldn't worry about that for the moment though.
     
    John Fryatt, Aug 4, 2005
    #43
  4. Got into safe mode but it froze up at a full page of white text on black
    screen all of which were similar to this the last line:

    multi(0)disk(0)partitiion(1)WINDOWS\SYSTEM32\Drivers\BTHidMgr.sys
     
    Trevor Appleton, Aug 4, 2005
    #44
  5. Have tried assigning both PC's to a new workgroup called Homenetwork.

    Whilst this PC changed to that workgroup. The other one, using the same
    instructions stayed in the workgroup called 'workgroup'
     
    Trevor Appleton, Aug 4, 2005
    #45
  6. Trevor Appleton

    John Fryatt Guest

    As a short-term thing you could make 'this' PC part of the workgroup
    called 'workgroup', to match the other PC.
    That might help progress the current problem, and you can sort out the
    renaming thing later.
    One thought, are you logged in as an administrator when trying to change
    the workgroup name?
     
    John Fryatt, Aug 4, 2005
    #46

  7. I don't log in.
     
    Trevor Appleton, Aug 4, 2005
    #47

  8. Can now see both PC's in 'workgroup' but when trying to access the other one
    it says it is not accessible. Imight not have permission.

    File and printer sharing are on on the other one. Is it a firewall thing?
     
    Trevor Appleton, Aug 4, 2005
    #48
  9. Trevor Appleton

    John Fryatt Guest

    Well, is the default user an administrator?

    I found another thing to check.
    Go to Administrative Tools, from Start menu (Safe Mode presumably on XP
    Home) and select Services.
    Find Computer Browser in the list and right-click. Select Properties.
    Make sure Startup Type is set to Automatic.

    The Workgroup thing is the main suspect at the moment though.
     
    John Fryatt, Aug 4, 2005
    #49
  10. Trevor Appleton

    John Fryatt Guest

    Might be. Turn off any firewalls, temporarily, and try it.

    If the other one runs XP Pro and you have Simple File Sharing set, and
    Guest enabled, you should be ok. This is the default setup for Workgroup
    networks with XP Pro.
     
    John Fryatt, Aug 4, 2005
    #50
  11. Trevor Appleton

    Muzz Guest

    No, once you're in that should be it. You can right click on the network
    connection and then hit the wireless network tab there will be an option
    there to type in the PSK string. I see you are using WEP, can you choose the
    WPA option ?
    Just the Access Point for wireless which you must be using anyway.
    You mean they cannot see each others files ? When you right click on my
    computer do the machines both belong to the same workgroup ? Are you using
    NT or FAT32 file system and have you... hold on I'll go and re read all the
    other posts...
     
    Muzz, Aug 4, 2005
    #51

  12. How can I check this?


    ..
     
    Trevor Appleton, Aug 4, 2005
    #52


  13. Start up type is automatic on both machines
     
    Trevor Appleton, Aug 4, 2005
    #53
  14. They're both in the same workgroup and I can now see them both in each PC.
    However from this PC I can't access the other though I can the other way
    round. All firewalls on the other PC are off.
     
    Trevor Appleton, Aug 4, 2005
    #54
  15. Trevor Appleton

    John Fryatt Guest

    The start menu title bar says who you are logged in as.
    Go to User Accounts, in Control Panel, and you can see if your user is
    an Administrator. Under the name it would say 'Computer Administrator'
    or 'Limited Account'.
     
    John Fryatt, Aug 4, 2005
    #55



  16. Computer Administrator on both PCs.
     
    Trevor Appleton, Aug 4, 2005
    #56
  17. Trevor Appleton

    John Fryatt Guest

    I'm a bit stuck for ideas now. These things are diffcult when you're not
    'hands on'. I'll have a think, but in the meantime, maybe Muzz will have
    some good suggestions?
     
    John Fryatt, Aug 4, 2005
    #57
  18. OK, many thanks for your help. At least I was able to transfer some music
    files across from my sons PC to this one just now, to burn a CD for his hol
    tomorrow.
     
    Trevor Appleton, Aug 4, 2005
    #58
  19. When I try and access the other PC from the workgroup I get a message that
    says logon failure. The user has not been granted the requested log on type
    at this computer.
     
    Trevor Appleton, Aug 4, 2005
    #59
  20. Trevor Appleton, Aug 4, 2005
    #60
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.