Adapter does not connect to Linksys router when SSID broadcast is disabled

Discussion in 'Wireless Networking' started by Ray, Oct 8, 2005.

  1. Ray

    Ray Guest

    Hi there,

    I installed a Linksys BEFW11S4 v4 router and use a Linksys WUSB11 v4 adapter
    (ISP: Casema Wanadoo Cable / Motorola SURFboard Cable modem; OS: WindowsXP
    sp2). I secured my wireless network by using WPA (PSK), client MAC address
    list restriction, renaming the SSID and password, and by disabling SSID
    broadcast.

    In the beginning, when I visited webpages, the pages and pictures were
    distorted or did not show up at all; they were being downloaded only
    partially. The cause of this problem appeared not to have anything to do
    with MTU values, but with the Norton Firewall 2001 version. The excellent
    (and free) Linksys helpdesk helped me solve this problem.

    Now that I upgraded the firewall, I run into a new problems (of course). My
    wireless network adapter only connects to my wireless router when SSID
    broadcast is ENabled. It does not, or hardly ever, connect when SSID
    broadcast is DISabled. What could be causing this? Of course I want to keep
    SSID broadcast disabled.

    Further info: I used to be able to see my own SSID in the list of available
    wireless networks, even when SSID broadcast was disabled (strangely enough);
    currently, it only shows up in this list when I enable SSID broadcast (as
    one would problably expect).

    Please help,
    Ray (city of Utrecht, The Netherlands)
     
    Ray, Oct 8, 2005
    #1
    1. Advertisements

  2. Ray

    Dave Guest

    this is a known problem. turn back on ssid broadcast. turnning it off does
    not help security and it causes the problems you are seeing with
    connections.
     
    Dave, Oct 8, 2005
    #2
    1. Advertisements

  3. Ray

    Clark Guest

    What utility are you using to control the adapter, the manufacturers or
    the Windows WZC?

    It you hard wire do the pages load correctly?

    Have you set up a profile for your connection on your computer so it
    knows what the SSID is?

    Clark
     
    Clark, Oct 9, 2005
    #3
  4. Ray

    Ray Guest

    What utility are you using to control the adapter, the manufacturers or
    I use Windows itself; not the Linksys software. Linksys helpdesk itself
    advised me to do it this way.
    Yes, the problem of the pages and pictures was only there when I had
    the Norton 2001 firewall up and running in combination with the wireless
    connection. It was not there when I used the LAN-connection with or
    without the router in between. This problem is now solved anyway.
    Yes, absolutely, it is right there in the list, actually as the only item.
    It's
    supposed to connect to my router's signal automatically when it detects
    the signal.

    I've already tried using a new WPA-PSK-password, or throwing this
    wireless connection profile away and creating a new one, with either SSID
    broadcast switched on or switched off, but it just doesn't work.
    The strange thing is, that sometimes all of a sudden it (the
    connection/profile)
    switches on automatically (it finds my network/SSID) without any action
    taken to do so.

    Regards,
    Ray
     
    Ray, Oct 9, 2005
    #4
  5. Ray

    Clark Guest

    Are you using the computer where the signal is strong, sometimes even
    turning the computer a different direction will help? Is there anything
    that might be interfering with it, like some cordless phones or
    microwaves or even other networks ? I suppose disabling the WPA
    security makes no difference?

    Just so you will know, it seems to me there are quite a few questions
    from folks with USB adapters. Do you have another type you could use to
    check?

    Clark
     
    Clark, Oct 9, 2005
    #5
  6. Ray

    Dave Guest

    the FIRST and most important thing is to turn ssid broadcast ON and leave it
    ON... then try other troubleshooting. using wzc you will get disconnected
    from your access point if you are not broadcasting and another one in range
    is broadcasting... eliminate that possibility permanently before worrying
    about other stuff.
     
    Dave, Oct 9, 2005
    #6
  7. Ray

    Jack Guest

    Jack, Oct 9, 2005
    #7
  8. Ray

    Ray Guest

    the FIRST and most important thing is to turn ssid broadcast ON and leave
    But the problem itself is that I do not want to leave the SSID broadcast on.
    As one
    of the things one has to do to make wireless networking more secure, one is
    advised
    to turn it off, so that's what I want to do. I cannot judge on whether this
    really does
    or does not improve security.
    Other routers _are_ broadcasting, about four or five of them, each with a
    weak
    signal. But they are nog in my list of preferred networks; only my own
    netwerk
    is. Obviously I cannot prevent other networks from broadcasting.
    What I find strange, is that turning off SSID broadcast was not a problem
    before;
    the problem started after I upgraded my firewall and the Linksys firmware.
    And what is the point of being able to turn off SSID broadcast if
    1) it doesn't help security
    2) I cannot connect to it anymore
    The signal is always very good to excellent. The problem even occurs
    when the router and adapter are only half a meter apart.
    I have tried different channels, but it doesn't make a difference.
    I haven't tried, and I don't think I want to try...
    And again: on rare occasions the adapter _does_ connect automatically when
    SSID broadcast is turned off. So it _can_ function somehow sometimes,
    only not on demand. This makes the problem even more strange.
    No, I only have the USB adapter. Would have been nice to try if I had an
    alternative.

    Regards,
    Ray
     
    Ray, Oct 10, 2005
    #8
  9. Ray

    Ray Guest

    OK, thanks!

    Ray
     
    Ray, Oct 10, 2005
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.