Ad Appears When Result Clicked

Discussion in 'General Computer Support' started by lifetweaker, Apr 19, 2009.

  1. lifetweaker

    lifetweaker

    Joined:
    Apr 14, 2009
    Messages:
    16
    Likes Received:
    0
    I don't seem to get it, just awhile ago I was searching google and when I clicked a result It went to an ad page. Also spybot won't seem to run anymore? Got any suggestions?
     
    lifetweaker, Apr 19, 2009
    #1
    1. Advertisements

  2. lifetweaker

    lifetweaker

    Joined:
    Apr 14, 2009
    Messages:
    16
    Likes Received:
    0
    Hey guys I solved my own problem, it was a problem with the DNS, all I did was flush the DNS (ipconfig /flushdns
    ) and now I don't see any ads.
     
    lifetweaker, Apr 21, 2009
    #2
    1. Advertisements

  3. lifetweaker

    Ian Administrator

    Joined:
    Nov 13, 2005
    Messages:
    1,222
    Likes Received:
    649
    Sound like you should do an anti-spuware scan using something like Super Anti Spyware, that could be an underlying infection.
     
    Ian, Apr 21, 2009
    #3
  4. lifetweaker

    lifetweaker

    Joined:
    Apr 14, 2009
    Messages:
    16
    Likes Received:
    0
    Thanks, everything is fine now, I reinstalled windows lol
     
    lifetweaker, Apr 23, 2009
    #4
  5. lifetweaker

    torontolife

    Joined:
    Jun 4, 2009
    Messages:
    32
    Likes Received:
    0
    freshly installed unpatched windows gets infected within 14 minutes after you connect to the internet.

    make sure you get all the service packs and a nice firewall, antispyware and antivirus
     
    torontolife, Jun 4, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.