activex nuisance

Discussion in 'Computer Support' started by Gordon, Jan 31, 2004.

  1. Gordon

    Gordon Guest

    Hi,
    I keep getting a small box appear when using hotmail, the wording is " Do
    you want to allow software such as activex controls and plug-ins to run"
    the box header says Internet explorer but almost every click brings this box
    up and its getting to be a pain, could some kind expert assist in removing
    the file causing this?
    Many thanks in advance
    G.
     
    Gordon, Jan 31, 2004
    #1
    1. Advertisements

  2. Gordon

    trout Guest

    In Internet Options; Security tab, click the "Custom" button and see
    what settings you have that are causing the prompt.
    What is actually causing the problem is mail (spam?) that is
    connecting to a site, displaying web content, and attempting to run the
    ActiveX controls.
    This is likely not a good idea.
    Are you reading the mail through the Hotmail site, or with OE?
     
    trout, Jan 31, 2004
    #2
    1. Advertisements

  3. Gordon

    Gordon Guest

    Hi Triuut,
    Thanx for advise, view hotmail via web site, settings were as follows;
    "initialize script activex controls not marked as safe" was enabled now
    disabled.
    "run activex and plug ins" is also now disabled.

    However I cannot now access my hotmail account the message is "error, canot
    find server"
    have run adaware and spybot no threats.
    have been asked to retype password, which I forgot, tried to create new
    password but got error message about security certificate, the wording is
    "the name on the security certificate is invalid or does not match the name
    of the site. Just wondering if their is a hijack threat or trojan at work
    here, cant see Microsoft having trouble with their own security certificate
    can you?
    Thanx for help, any suggestions on this?
    regards
    Gordon
     
    Gordon, Feb 1, 2004
    #3
  4. Gordon

    trout Guest

    Okay; check back in Internet Options; under the "Advanced" tab. You
    may have to change a setting under Security there; *possibly* unchecking
    " Check for server certification revocation". (Might have to try a
    couple of those.)
    I don't know about the password thing, though. If you are still
    prompted for it, you could try a couple of things. Again, in Internet
    Options, check the Privacy tab, and click the Edit button for websites.
    Make sure that nothing that's any form of 'Hotmail', 'Passport' or 'MSN'
    has been blocked.
    Further to this; you could try cleaning out any of these references
    in your Cookies folder, in case you have one that's been corrupted.
    Try these; and see how you get on.
     
    trout, Feb 1, 2004
    #4
  5. Gordon

    Gordon Guest

    Hi Trout,
    Spelt it right this time, do apologise, can spell cant type.
    as it is late and got 2 12 hour shifts ahead of me will go thro.
    procedures you have outlined on wednesday. Many thanks for your valued
    assistance. incidentally got kicked out of messenger as well. not my day.
    Be in touch.
    Gordon
     
    Gordon, Feb 1, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.