active window tweak

Discussion in 'Computer Support' started by Sheila Clarke, Dec 23, 2003.

  1. Hi

    If I have two windows open the active one switches to where ever i rest my
    mouse, ie I don't have to click to make the window active. I was messing
    around with tweak, but I can't remember if I changed it with that.

    Any way I don't like it and want it back to normal.

    Can you help me please, thanks?
     
    Sheila Clarke, Dec 23, 2003
    #1
    1. Advertisements

  2. Sheila Clarke

    why? Guest

    Nothing in the help file?
    That should be the normal way, when it's off it's the wrong way ;-)
    Mouse tab / Activation follows mouse (X-mouse)

    Me
     
    why?, Dec 23, 2003
    #2
    1. Advertisements

  3. Sheila Clarke

    °Mike° Guest

    Under the mouse settings, uncheck the X-Mouse option for
    'Activation follows mouse'.
     
    °Mike°, Dec 23, 2003
    #3
  4. Thanks to all, problem now solved. For some reason I didn't think of looking
    under the mouse tab. It was on '0' so have changed that to 2 and see how I
    get on.
     
    Sheila Clarke, Dec 23, 2003
    #4
  5. Ps also further to experimentation I can now see it was the 'Autoraise
    option' that needed switching off.
     
    Sheila Clarke, Dec 23, 2003
    #5
  6. Sheila Clarke

    °Mike° Guest

    You're welcome.


     
    °Mike°, Dec 24, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.