Acronis Server wont install in x64 server 2003?

Discussion in 'Windows 64bit' started by Guest, Oct 24, 2005.

  1. Guest

    Guest Guest

    I have 2 trial versions of Acronis Server [ent / standard] it will install
    normally, then just when its about to finish, installer reverses, and
    uninstalls the program.
    Is the program incompatible? I tryed to install into the non- x64 program
    files folder, same result.
    Is there a trick to installing? I tryed to install the way a terminal server
    does, same result.

    Any Answers?

    Pedro
     
    Guest, Oct 24, 2005
    #1
    1. Advertisements

  2. So far as I know, Acronis isn't compatible with x64 Edition at this point.
    (though I _have_ used it from my 32-bit dual boot scenario to modify x64
    parititions without issue.)
     
    Charlie Russel - MVP, Oct 24, 2005
    #2
    1. Advertisements

  3. No tricks - new driver required. x64 Support is expected in ATI 10 as I
    know.
     
    éÇÏÒØ ìÅÊËÏ, Oct 24, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.