Acquiring Network Address problem on XP SP3

Discussion in 'Wireless Networking' started by Robin9876, Jul 7, 2008.

  1. Robin9876

    Robin9876 Guest

    On a laptop that has Winsows XP SP3 which connects to a linksys router
    (WAG54GS), the wireless connection has stopped in the last few days
    and just shows acquiring network address.

    Another pc is connected to the router by network cable and is working
    correctly. I have created new network SSID's on the router and pass
    phrase but the problem still exists. The DHCP on the router is in the
    192.168.1.x range.

    Has anybody else who has had this problem resolved it?
     
    Robin9876, Jul 7, 2008
    #1
    1. Advertisements

  2. Hi
    Check the Wireless components and settings on the computer.
    http://www.ezlan.net/wireless.html
    Also log to Linksys support and make sure that there is No changes needed to
    the Router for XP SP3.
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Jul 8, 2008
    #2
    1. Advertisements

  3. Robin9876

    oikumene

    Joined:
    Jul 17, 2008
    Messages:
    1
    Likes Received:
    0
    acquiring network address looping problem

    I got the same problem immediately after installing xp sp3 on my laptop. Resolved by connecting laptop to router via cable; deleting old driver and letting Windows replace it with a newer version.

    Router: D-Link model DI-524
    old driver: c:\windows\system32\drivers\M2500.sys
    new driver " \RT2500.sys
     
    oikumene, Jul 17, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.