Acpitabl.dat x64 No Boot After Successful Install on IDE Drive

Discussion in 'Windows 64bit' started by Guest, Aug 5, 2005.

  1. Guest

    Guest Guest

    I have ran x64 for weeks without a hitch other than printing.
    I have 2 hard drives... and I'm using the IDE Drive for my x64 install.
    Twice I when I loaded the new nVidia drivers my system locked and I tried
    everything from trying to repair from the cd, safe mode and ended up
    I've seen post that Kinda sound the same ... but I'm IDE and not using my
    SATA Drive.

    This time I did nothing and it locked at:


    Here is my system info:
    MSI K8T neo (not my fav board ever owned)
    2 x 512 Kingston PC3200
    Evga GForce FX 5700 Ultra
    WD HD IDE Second Drive is Seagate SATA
    CD RW

    Thanks for your time
    Guest, Aug 5, 2005
    1. Advertisements

  2. Guest

    John Barnes Guest

    Nvidia drivers are a mess. The newer ones have consistently caused more
    problems than they solve. It has been the most consistent solution to
    uninstall the most recent drivers and reinstall the older drivers that last
    worked on your machine when the new ones cause you a problem. There is no
    consistency. They work on some configurations and cause problems on others.
    Chipset, RAID and firewall all make Nforce4 an experience in frustration.
    John Barnes, Aug 5, 2005
    1. Advertisements

  3. Guest

    M. Murcek Guest

    The K8N-DL board I'm using has the nVidia chipset, and it's been rock solid.
    I do hold my breath when I upgrade the chipset drivers, though. I'm not
    using RAID on the box, so I can't speak to that, but the posts have sure
    shown that the majority of problems lie there, and with SATA II. I don't
    want too much heat generating stuff in my workstation anyway (aren't 2
    Opterons and 4GB of ECC registered RAM enough?) I opted to put my .96 TB
    RAID 5 array in the Win2K3 server on the home network instead. Sure, it's
    slower to get at over Ethernet, but on the x86 side, it does work

    Still, it seems like nVidia, Hitachi et. al. should get this fixed. At the
    rate it's going, we'll be on SATA III or something totally new and different
    by the time they get their acts together.
    M. Murcek, Aug 5, 2005
  4. Guest

    Guest Guest

    In my experience, IDE SW from nvidia drivers never worked flawless, but the
    good news is, you don't need it. From what i remember the IDE SW drivers are
    not automatically installed on setup, you get questionbox first. I would
    recommend to install all other chipset drivers.
    From the name of the locking file is suspect ACPI is not working correctly
    on you machine; have you checked the bios setting 'ACPI enabled'?
    Further try to remove CD-ROM first when you have this problem in the future;
    big chance that the machine will start from HD again.
    Guest, Aug 6, 2005
  5. Guest

    Guest Guest

    gentleman !!

    Try the set of drivers which are available for down load at
    I got mine from there, both the chipset and the vga drivers, and I have
    managed to isntall and run the OS with no problems at this time. After almost
    3 weeks of nighmares and constant crashes with the x64 version, this is the
    first time the sytem has been running for more than 2 days with no problems...

    But I dont think the drivers are at fault on their own, i did have a crash
    on one install after down loading the updates from MS..

    Hope that is of some help to you..
    Guest, Aug 17, 2005
  6. Guest

    Guest Guest

    Hey All,
    I went to the VIA Area Forms and someone I wish I could thank solved all my
    problems with a download of good Drivers. RAID_V430C.ZIP
    Worked like a charm... wish I could thank them.
    Guest, Aug 17, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.