Acer Aspire 5601 No Internet when Battery Powered

Discussion in 'Wireless Networking' started by Guest, Sep 16, 2006.

  1. Guest

    Guest Guest

    WHen i am running my new 5601 on battery power wireless internet exploring is
    very slow OR non-existent, even though wireless connection strength shows
    excellent. When power is connected to the wall outlet, all works normally.

    HELP !!!!!!!!!!!!! PLEASE HELP !!!!!!!!!!!!!!!!!!!!

    Thanks
    eric
     
    Guest, Sep 16, 2006
    #1
    1. Advertisements

  2. I would check out your power settings on battery. You may have your
    processor set to low or slow, and you may have your wireless adapter set to
    maximize battery life.

    --
    David Hettel
    Microsoft MVP Mobile Devices

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
     
    David Hettel MVP MobileDevices, Sep 16, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Thanks David,

    I have tried all 5 settings from Acer ePower Manager system and none change
    the battery-powered internet surfing characteristics. From Control Panel I
    can not open "power options" - it opens ACER ePower Manager.
    I do not know how to access and/or change the "wireless adapter setting".
    Can you help me find and change that?
    Thanks,
    eric
     
    Guest, Sep 16, 2006
    #3
  4. Hi
    The power saving settings of the Card might be in the drivers.
    Log to the Card properties in the Control/Network connection, and look at
    the card's configuration.
    The card in the following picture does no have such a setting, but if your
    have it would be there.
    http://www.ezlan.net/network/driverspeed.jpg
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Sep 16, 2006
    #4
  5. Guest

    Guest Guest

    Thanks Jack,
    I have an INTEL (R) PRO/Wireless 3945ABG Network Connection.
    Under Configure/Advanced I have following "property" items that seem to
    relate to power:
    Power Administration
    Power Administration Ad Hoc

    There are other options in this list also but do not seem to relate to power.
    (I am not sure because the computer is from Spain and all listings are in
    Spanish)

    What should I do now that I have found this window?
    Thanks for your help.
    eric
     
    Guest, Sep 16, 2006
    #5
  6. Guest

    Guest Guest

    YAHOO. I found the problem or at least a change that permits use of battery
    power and simultaneous internet surfing.
    For the "Realtek RTL8139/8 10x Family Fast Ethernet NIC"
    Under Configure/Power Administration the following "property" item was
    enabled: "permit computer to shutdown this device to save energy"
    Un-Clicking that selection has corrected the problem!!!!!!!!!!!

    Thanks to all who leant a hand.
    eric
     
    Guest, Sep 16, 2006
    #6
  7. Hi
    Glad you solved it. :D
    Jack (MVP-Networking).

     
    Jack \(MVP-Networking\)., Sep 17, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.