Accessing my cisco router from my web browser

Discussion in 'Cisco' started by xxjarrodxx, Aug 6, 2011.

  1. xxjarrodxx

    xxjarrodxx

    Joined:
    Aug 6, 2011
    Messages:
    1
    Likes Received:
    0
    I'm having trouble accessing my router from my web browser. It asks me for a username and password but it won't take my username and i don't think i ever set a password for http. i copied my output if it helps. I basically want to setup a vpn and saw there was the cisco router web config tool built in. I don't want to upgrade to SDM because it isn't any better and don't want to go thru all the trouble. Any help is much appreciated! :trytofly::trytofly:

    Building configuration...

    Current configuration : 3016 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Us3r*******(last part removed)
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 $1$yIO2$tDAcYDkT8UPoaDR8AYV.2/
    enable password ***** (removed)
    !
    no aaa new-model
    !
    !
    !
    !
    ip cef
    no ip domain lookup
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    !
    !
    crypto pki trustpoint TP-self-signed-378975183
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-378975183
    revocation-check none
    rsakeypair TP-self-signed-378975183
    !
    !
    crypto pki certificate chain (removed)
    quit
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    ip address 10.0.0.8 255.255.255.0
    !
    interface Ethernet1
    no ip address
    shutdown
    duplex auto
    !
    interface Ethernet2
    no ip address
    shutdown
    !
    interface FastEthernet1
    duplex auto
    speed auto
    !
    interface FastEthernet2
    duplex auto
    speed auto
    !
    interface FastEthernet3
    duplex auto
    speed auto
    !
    interface FastEthernet4
    duplex auto
    speed auto
    !
    router rip
    !
    no ip classless
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Ethernet0
    ip route 151.164.183.87 255.255.255.255 192.168.0.1
    ip route 192.168.0.0 255.255.255.0 Ethernet0
    ip route 192.168.0.0 255.255.255.0 192.168.0.1
    !
    ip http server
    ip http authentication local
    ip http secure-server
    !
    !
    !
    !
    !
    control-plane
    !
    banner motd ^C
    do not enter
    death will soon follow u

    ^C
    !
    line con 0
    password matthew37
    login
    no modem enable
    line aux 0
    line vty 0 4
    session-timeout 360
    privilege level 15
    password matthew37
    login
    transport input telnet
    !
    scheduler max-task-time 5000
    end
     
    xxjarrodxx, Aug 6, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.