Access to some websites & mail halts/disabled over wireless connec

Discussion in 'Wireless Networking' started by Guest, Jul 10, 2005.

  1. Guest

    Guest Guest

    Just installed a Netgear WG111 USB wireless dongle on my PC and had a rather
    disturbing and persistent issue after install. It seems that now at about 5
    minutes into the connection, I cannot access some websites or my mail
    (sourced through a xxxxx.mail.com server). The wierd thing is that i CAN
    still get to some websites, most notably those ending in.net or .net.au (eg:
    www.abc.net.au) I can also contiinue to use msn messenger and Skype.

    This happens each time I reboot - ie: it works for around 5 mins, then it
    deny's access to most sites and mail. Just returns an error page or error in
    mail app.

    I have tried fiddling with Internet Protocol (TCP/IP) properties and
    obtaining IP and DNS addresses automatically and manually (with ISP's
    settings) but no good.

    I have a sneaking suspicion the fault may lie deep in registry in the
    'wireless connection' settings. Then again, I'm not really sure. Any help or
    thoughts would b much appreciated. I really don't want to rebuild.
     
    Guest, Jul 10, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.