access problem in RADIUS server.

Discussion in 'General Computer Support' started by barkat, May 6, 2013.

  1. barkat

    barkat

    Joined:
    May 6, 2013
    Messages:
    1
    Likes Received:
    0
    i am deploying radius server and trying to connect and access point and radius server the server is IBM xseries 225 and AP is of cisco having radius capability. i am using microsoft window server 2003.

    Now when i try to connect to AP through radius server using laptop with window7 it promp for user name and password and then domain name and password i enter these but it is giving the error
    i am confused in entering the credentials because the following screen appear in start

    Network Authentication

    Please enter your credentials

    Username...........

    Password............

    and after that the given screen appear

    EAP-TTLS

    Domain/Username.................

    Password(Token)....................

    Now the above two username and password refers to which users, normal user or access point or group name and password because in the first screen it take username of group and password of Access point in first one it take the credentials but in second one (domain/user name , password(token)) it doesn't.

    and when i go to event log it say that the user is not validated although i have created the user and group.
    it give the reason code 8 and some time reason code 16 in log events
     
    barkat, May 6, 2013
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.