Access Denied Error while Installing Drivers

Discussion in 'Windows 64bit' started by Guest, Jan 2, 2006.

  1. Guest

    Guest Guest

    Hey everyone..

    I have a situation here that I would be most appreaciative if someone could
    help me out in any way.

    On a clients machine of mine, I was performing an update for Timberline. I
    was doing the end of year update to version 9.1.4. During the installation,
    the Installer crashed. After I rebooted the machine, it had broked it's RAID,
    and the Installer service has stopped working. In Device Manager, it shows
    that the drivers for the processor, DVD burner, and PCI to ISA Bridge are
    "not installed correctly". But the cd drive still recognizes discs.

    When you go to install the diver, at the end of the installation, it gives
    you a "Access Denied" error. I would give you a accurate decription of the
    error, but it also killed the Application Log in the Event Viewer, with the
    error messege of this:

    Unable to complete the operation on “Applicationâ€. The security descriptor
    structure is invalid.

    But thats another story. Anyways.. I tried setting the log on acces of the
    Installer service to the administrator account, but to no avail. Installed
    the newest version of the Installer, and still no avail. I've ran accross
    this kind of problem with a normal XP machine, and it required a clean
    install to fix. Short of doing just that, and rebuilding the RAID, I'm
    stumped. If anyone feels like throwing in there two cents, I would be most
    gratefull. If a more precise decription of the exact scenerio is wanted, feel
    free to ask. Thanks in advance.
    Guest, Jan 2, 2006
    1. Advertisements

  2. There is not necessarily anything wrong with the RAID itself - you could
    have lost the RAID driver. I wonder if I wouldn't attempt to do a System
    Restore, before panicking! Or, a Repair Install - keep the driver ready if
    you used it the first time.

    System Restore, if you have not tried it, displays a list of dates that you
    can chose to revert to. Pick the nearest date that you are certain was
    without any errors. The process can fail, it takes ½hour to find out, just
    back further down the list and try again until you hit one that works, you
    loose ½hour every time, when you make the hit you'll be up in a couple of

    Tony.. .
    Tony Sperling, Jan 2, 2006
    1. Advertisements

  3. Guest

    Guest Guest

    I did try to reinstall the RAID driver, but it gives me the error of access
    denied when i try to. I havent attempted the System Restore, now that you
    have mentioned it. I will try that out and hope it works. Have never had to
    much luck with the restore, but it's worth a shot. I'll repost here later
    with the outcome of it. Thank you for your help.

    Guest, Jan 2, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.