AC97 sound issue- worked fine now Microphone fader does not control microphone level

Discussion in 'Computer Support' started by joewo, Feb 7, 2007.

  1. joewo

    joewo Guest

    So my laptop has AC97 sound. It was working fine and then it started
    to have a recording issue. The microhpone fader in the Sound Control
    icon in the system tray does not control the microphone level. I have
    a Logitech headet microphone with noise cancellation. Also when I
    record audio there is a ton of static in the background where ther was
    none before. i had a pretty clean audio recording prior to this
    recording issue. now it seems the microphone is not record as loudly
    nor cleanly as it did prior. Prior to what I dont know. My mp3s
    play back cleanly and everything else sounds clean but there is still
    a ton of static like heavy rain falling as i record via the
    microphone. I have the AC97 noise cancellation off as that made me
    sound a bit like a robot.

    My Skype contacts say my audio level is much less than it was in the

    I DO have the 20db microphone boost ON through Windows Sound. When it
    is off my voice barely registers.

    I ran the Connector Sensing troubleshooter within AC97 Sound Effect
    which also resides in the system tray and it shows I do have speakers
    connected but it does not see my microphone as being connected but it
    is plugged in securely.

    is there a way to see what input the micrphone is actually feeding?
    I tried to fade down all of the inputs but nothing controlled the
    microphone level...the output was controlled by the WAV and MASTER

    any ideas how i can get my sound quality back when i use the

    joewo, Feb 7, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.