About the Linksys "Vonage" 2-port Phone Adapter

Discussion in 'VOIP' started by Ramon F Herrera, Jul 3, 2005.

  1. I just purchased the Linksys Phone Adapter with 2 Ports for

    I intend to try it with the Vonage service, but I'd like to use it with
    my own Asterisk PBX as well.

    I assume that this is not a Vonage-specific product.

    Has anybody out there tried it? Any comments?

    The manual is geared towards very naive users, and it doesn't tell me
    how to access the phone from a SIP server (?), how
    to register, etc.

    Thanks for any tips and pointers...

    -Ramon F Herrera

    ps: the Model is PAP2.
    Ramon F Herrera, Jul 3, 2005
    1. Advertisements

  2. Google for PAP2-NA and see voxilla.com

    It is available "unlocked" but you may find the web interface is
    turned off or has an admin password in the Vonage implementation.

    Phil Thompson, Jul 3, 2005
    1. Advertisements

  3. I just purchased the Linksys Phone Adapter with 2 Ports for
    You assume wrong. The box you bought is almost always sold at an
    artifically low price, to be made up from the monthly fee you pay
    whatever VoIP provider subsidized it, usually Vonage. It's similar to
    the $30 cell phone that would cost $200 without a contract for a
    year's cell service.

    If you want to use Vonage for outside calls from Asterisk, I gather
    that it's not hard to reverse engineer the second line softphone that
    Vonage offers, but their hardware is rarely cracked.

    John R. Levine, Jul 3, 2005
  4. Ramon F Herrera

    Sekhar Guest

    Wow! I got it hardware reset :D

    PAP2 is very similar to SPA 2000.

    Sekhar, Jul 4, 2005
  5. Curious minds want to know, How did you get it to reset? is there a
    clear-all jumper on the motherboard?

    My first guess would have been that one needed to make a j-tag adaptor
    and reset the predefined settings that way. I'll bet most items these
    days can be reset / programmed this way.

    Wolfgang S. Rupprecht, Jul 5, 2005
  6. Ramon F Herrera

    John S. Guest

    Usually with a reset button, accessed with a pencil tip or something. OR, if
    you do have the IP address and the pasword, there usually is a factory reset
    choice on the menus.
    John S., Jul 5, 2005
  7. or type RESET on the phone keypad with the IVR menu.

    Phil Thompson, Jul 5, 2005
  8. Ramon F Herrera

    Rick Merrill Guest

    Then hit the RETURN key.
    Rick Merrill, Jul 5, 2005
  9. Ramon F Herrera

    John S. Guest

    And on the telephone keypad, which key is that?
    John S., Jul 5, 2005
  10. Ramon F Herrera

    Sekhar Guest

    Neither does PAP2 allow you to do a hardware reset through a hidden
    switch accessible to a pencil nor allow you to punch in FACTRESET from
    your telephone pluged into it.

    This is how I did a reset on my PAP2:
    I opened the box to find a two pin jumper for three pins available on
    the board. I kept the device ON, (I used NONSTATIC gloves) pluged off
    the jumper from the second and the third pins and connected it to the
    first and second pins. Then I punched in "****" and "FACTRESET" and
    then "1" on the telephone connected to the PAP2. It announced that it
    did RESET successfully. I then switched of the PAP2 and reverted the
    jumper back to its second and third pin position and closed the box. I
    had the PAP2 unlocked!


    Sekhar, Jul 5, 2005
  11. Thanks! I saw a bunch of jumpers on in SPA-3000 and wondered what
    they did. Its nice to know that if I ever lock myself out I can clear
    things again.

    Wolfgang S. Rupprecht, Jul 5, 2005
  12. Ramon F Herrera

    /dev/null/ Guest

    Where are said jumpers? Looking at pictures posted and mine, there are
    no jumpers that I can apparently see.
    /dev/null/, Jul 9, 2005
  13. Ramon F Herrera

    Thesm Guest

    .... I cant saw jumpers in PAP2 VON. Please post a picture looking the

    Thesm, Jul 10, 2005
  14. Ramon F Herrera

    Thesm Guest

    Thesm, Jul 10, 2005
  15. Ramon F Herrera

    B.Rakanovic Guest

    Did you get thet aswer? Where is that pins? is it v34?
    B.Rakanovic, Jul 10, 2005
  16. Ramon F Herrera

    /dev/null/ Guest

    V34 (or U34) looks like a dummy grounding post. Looking at both sides
    of the board, it's not connected to anything.
    /dev/null/, Jul 11, 2005
  17. Ramon F Herrera

    haydenisland Guest

    So, has anyone been able to find the jumpers on the PAP2 board?
    haydenisland, Jul 14, 2005
  18. Ramon F Herrera

    docsousa Guest

    The board is multilayered you would not see the middle layers. U34
    apears to be a jumper location without the header. I believe the person
    who posted this was already on the service also. Without a dial tone it
    may be difficult to produce the same results. Any ideas? Anyone...
    docsousa, Jul 14, 2005
  19. Ramon F Herrera

    docsousa Guest

    It looks like no jumer is really needed any longer. If you simply pick
    up the line and wait thru all of the prompts and then the anoying busy
    tones, at the end the busy tone will get louder for a few tones and
    then silence. Now dial **** after which you will here "Configuration
    Menu, bla bla bla" now dial 73738#. This is were I am it asks for a
    I have tried the serial # the MAC and a variety of other guesses. I am
    thinking about hooking up my laptop and writing a little app. Anyone
    have any insight on this password. It's not "ADMIN" either.
    docsousa, Jul 14, 2005
  20. Ramon F Herrera

    haydenisland Guest

    The jumper would only be needed to do a factory reset if you do not
    have the password.
    The question is:
    Where is the jumper on that board?
    haydenisland, Jul 15, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.