A8N-SLI Deluxe

Discussion in 'Windows 64bit' started by Guest, Sep 15, 2005.

  1. Guest

    Guest Guest

    Is there an issue with this mobo and WinXP x64? I've had no luck installing
    x64 on SATA after following all suggestions. I have an AMD 64+ [email protected] 4400+ in
    it, latest bios, all raid disabled.
     
    Guest, Sep 15, 2005
    #1
    1. Advertisements

  2. I have the 4400+ and Abit Fatal1ty SLI. It works just fine dual booting
    from two SATA drives. Did you F6 it first?
     
    Nymshift Time Again, Sep 15, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Yes I did, not even running in raid. Won't get past the beginning of copying
    files to hd
     
    Guest, Sep 15, 2005
    #3
  4. Is it possible it's not formatted? Try booting off IDE, formatting the
    SATA, then remove the IDE and try to install. Also, install the RAID
    drivers even if you're not going to use them. IIRC, I had to install 2
    drivers during F6; the SATA and the RAID. My SATA are not RAIDed either.
     
    Nymshift Time Again, Sep 15, 2005
    #4
  5. Guest

    Guest Guest

    The x64 CD formats the HD and starts copying files and then freezes. Also, I
    have only SATA HD, I don't have any IDE HD
     
    Guest, Sep 15, 2005
    #5

  6. Have you tried to install XP32 on the drive? Maybe you have a corrupt
    XP64 disc.

    Does it really start copying files or is it just in the stage where it
    caches them at the beginning of install?

    Which SATA driver are you using for F6? The one on your motherboard disc
    or a newer one from the net? The reason I ask that is the newer RAID
    driver on the net did not work correctly for me but the one on the
    motherboard CD did. I used it along with the newer SATA from the net and
    decided not to RAID the drives but the RAID driver is still installed. I
    had to get the correct RAID driver in order for SATA to work.

    Also, I have an Abit A8N Fatal1ty SLI board and one of the first things I
    discovered is immediately after updating the bios for dual core you MUST
    "load optimal bios settings" and save them BEFORE doing anything with the
    box or the system is very flaky. Once you do that, the Abit is rock
    solid.

    Another thought... just last night I was trying to install XP on an ide
    drive and 32-bit cpu. I got the same symptoms you describe. Memtest86
    found over 14,000 errors on the ddr333 within 10 minutes.
     
    Nymshift Time Again, Sep 15, 2005
    #6
  7. Guest

    John Barnes Guest

    I haven't tried, but looking for something similar, you might try the
    solution in this post
    Walter Thomas
    Wednesday, September 14, 2005 10:02 AM

    RE: SATA drive will not boot
     
    John Barnes, Sep 15, 2005
    #7
  8. Guest

    Guest Guest

    Am I missing something? What is the solution, do you mean the ide thing? If
    so, I answered in my previous post I have no IDE HD.
     
    Guest, Sep 15, 2005
    #8
  9. Guest

    Guest Guest

    I've tried all the drivers. From my MB CD, from the web, you name it. The
    closest it came to installing was I saw the Windows folder about to be
    initiated and the install froze again.
     
    Guest, Sep 15, 2005
    #9
  10. Guest

    Randy Guest

    Randy, Sep 15, 2005
    #10
  11. Guest

    John Barnes Guest

    Apparently you are since the title of the discussion is SATA and the only
    reference in the post is SATA. Don't know where you find IDE?
     
    John Barnes, Sep 15, 2005
    #11
  12. Guest

    Guest Guest

    Really, I'm not trying to be an ass, but I don't have any IDE hard drives to
    boot from. And yes, I know where and how to connect IDE hard drives to any PC
     
    Guest, Sep 15, 2005
    #12
  13. Guest

    Guest Guest

    Thank you, Randy, I'll check it out.
     
    Guest, Sep 15, 2005
    #13
  14. Guest

    John Barnes Guest

    I give up. Maybe you can HILIGHT the IDE in the referenced post. Anyway
    your motherboard has had more problems reported than any other on this site
    when used with SATA drives and especially SATA II drives. It seems to be a
    combination of nForce4 and the BIOS used. I personally have no problems
    with SATA I but cannot use a SATA II except from another SATA I drive to
    boot from or for data. Bye

    Changed disk Access Mode to Large from Auto for disk drives > 137 gb.
    Running Norton Ghost the Maxtor 200 gb drive that booted up reported 240
    heads and the other dirves reported 16 heads until Access Mode was changed
    from Auto to Large. Now my 300 gb SATA drive booted up and my other Maxtor
    200 gb dirve booted up also when selected in hard drive boot.
     
    John Barnes, Sep 15, 2005
    #14
  15. Guest

    Guest Guest

    Finally!! It works!! It's installung!! The solution was to change my bios. I
    was using the latest 1013. When I downgraded to 1011 it worked forst try
    using F6. Thanks to everyone that tried to help. Thank you!
     
    Guest, Sep 15, 2005
    #15
  16. Guest

    Guest Guest

    I have A8N-SLI Deluxe, along with AMD 64 3200+, 2.01 ghz, 512 ram with WIn
    64 bit. And I can't seem to find drivers for my USB. I have a logitech
    camera 4000, and cant get it installed. Can anyone help me??

    Thanks,
    Kelly
     
    Guest, Sep 18, 2005
    #16
  17. I don't think Logitech has releases any 64bit camera drivers yet.
     
    David A. Spicer, Sep 18, 2005
    #17
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.