A real stumper.

Discussion in 'Computer Information' started by DH, Sep 21, 2006.

  1. DH

    DH Guest

    Thanks in advance.

    I am stumped. I have a customer with an old W98SE computer. I say, "don't
    pay me, just buy a new computer". She won't hear of it.

    Okay the problem. When the computer gets to the windows98 desktop, there is
    not a pointer.

    Things that I tried:

    Installed a USB mouse
    Tried two different mouse drivers
    Checked mouse settings in the control panel



    I can go into safe mode and the mouse works. I have stopped all startup
    programs via msconfig/startup. I have scanned for a virus. Also, when the
    screen saver engages, a mouse movement will not stop the saver. An enter
    key will.

    While in safe mode, I uninstalled all unneccisary programs.

    Any suggestions would be appreciated,

    Dave H.
     
    DH, Sep 21, 2006
    #1
    1. Advertisements

  2. DH

    Sjouke Burry Guest

    Put the DOSlevel cutemouse.com(google)
    in autoexec.bat.
    Win98 ought to use that external driver.
     
    Sjouke Burry, Sep 21, 2006
    #2
    1. Advertisements

  3. DH

    DH Guest

    Never mind! I found it. It turned out to be a corrupted win.ini file

    Dave H.
     
    DH, Sep 21, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.