A different Norton Ghost question

Discussion in 'Computer Information' started by Jeff Strickland, Dec 14, 2012.

  1. I'm using Ghost, and the destination drive has filled. I thought Ghost would
    know when the destination was getting full and would delete the oldest file
    that it had created. Apparently I am wrong, I cannot find the setting that
    will retain the newest three files, or whatever.

    I'm about to reformat the destination drive and start Ghost anew on the
    blank drive unless somebody has a compelling reason to not do that.
    Jeff Strickland, Dec 14, 2012
    1. Advertisements

  2. Jeff Strickland

    Robert Baer Guest

    Why reformat - waste of time.
    If one is using a straight copy, Ghost "does not care" if the
    destination is full, or has 5 OSes (do not laugh, i did that once), or
    has 4 partitions filled to the gills, or is a new unformatted drive.
    The result is exactly the same as it over-writes.

    I use the "graphic menu" to control; one can make partitions larger
    at the destination WRT source, can "ignore" source partitions, and
    perhaps even make destination partitions smaller than the source.
    But doing that, if the space needed for all source files is more than
    what you give Ghost for write, i would think at best that the last file
    actually copied may be incomplete and anything thereafter goes into the
    infamous bit bucket.
    And the file order is "random" in that there is no way to tell or
    know copy order.

    I doubt there is any "setting" like what you mentioned; certainly not
    in the "graphic menu" - the DOS command line options would give the best
    hope of that.
    Robert Baer, Dec 17, 2012
    1. Advertisements

  3. The reason I am asking is because it has stopped backing up, and gives an
    error message that the destination drive is full. I deleted the existing
    back up files and started Ghost over again.
    Jeff Strickland, Dec 17, 2012
  4. Jeff Strickland

    Robert Baer Guest

    Run it via the straight method: GHOSTPE, then follow the windows-like
    prompts...drive to drive, select source / select destination.
    Then there will be a list-like display showing sizes of partitions in
    both drives as well as total space.

    You can (and should) edit the destination sizes, ["default"
    destination sizes seem to ALWAYS be larger than the source] and you can
    see if those numbers add up properly (i always leave a minimum of 7Megs
    for "patching" of bad sectors by Spinrite, etc).
    This will give you control and notice of possible "overrun" before it
    can happen.

    I think you used the command line switches and perhaps the
    destination HD space was not sufficient to hold all of the source.
    Most especially if that method also makes sizes larger!

    I cannot say if Ghost automatically "locks out" bad clusters as it
    copies, but if it does, then a HD with a bunch of bad sections might
    then act if it was "too small" for the purpose.
    Robert Baer, Dec 18, 2012
  5. I did all of that, and this is what I was remembering when I first posted. I
    said that I thought there were settings where Ghjost would know when the
    destination drive was filling, and it would make space for the new backup by
    deleting the old back up. The problem I was having is that this was not
    happening, my destination drive had filled -- the space remaining was not
    sufficient to hold the contents of a new backup -- and I was getting an
    error stating the drive was full.

    I did not do anything from the command line. I use the graphic interface,
    set it and forget it is my motto.

    In any case, I deleted the contents of the destination and restarted Ghost
    anew. All appears okay now. I can only hope that my machine is working
    properly because whatever it is doing now is the basis of the backup file.
    Jeff Strickland, Dec 18, 2012
  6. Jeff Strickland

    Robert Baer Guest

    Good that you have the problem solved.
    As far as i can tell, it does not matter how full the destination
    drive is, how many partitions, etc - the results seen after use is a
    copy of what was allowed (meaning you can enter zero for size to
    eliminate a partition).
    It deletes nothing,it always over-writes.
    I have a number of partitions that are 2000K and it ALWAYS defaults
    to re-sizing to 2047K which would then overfill the destination.
    That is why i said that you should edit the destination sizes.
    Robert Baer, Dec 19, 2012

  7. I'm using a drive that's 120gb, or whatever. the backup file size is about
    half, slightly more or less but half describes it pretty well. My backups
    stopped happening automatically on the schedule, and manual backups failed
    because the disk was reported as too small, or already full, something to
    that affect. In any case, I deleted the contents of the drive, and backups
    have been happening again automatically.

    I'm not sure what happened, but I'm thinking something like I must have
    deleted or corrupted a file that is the most current, or whatever, so Ghost
    was starting anew because the bookmark file was not reliable. This caused it
    to start filliing a new space that was not sufficient for the data that
    needed to be stored, so the error message came up.

    In any case, the process that I thought should happen actually does happen,
    but whatever controls it must have been corrupted. Starting my Ghost over
    again on an empty drive appears to have fixed the trouble. I have backed up
    successfully since starting over again.
    Jeff Strickland, Dec 20, 2012
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.